Serious Sam 3: BFE
Linux mouse sensitivity too high for Razer Abyssus
Copying this from github :) https://github.com/ValveSoftware/steam-for-linux/issues/313

Hi,

Although reduced to lowest setting mouse sensitivity is a bit too high. It is ok in other game: TF2.

My mouse is a Razer Abyssus with DPI set to 1800 and data rate set to 1000Hz. Using the switches on the mouse not Xorg.conf.

I use this mouse for QuakeLive for a better accuracy, I guess it is widely used for gaming.
< >
Showing 1-4 of 4 comments
keks  [developer] Jan 23, 2013 @ 12:46am 
I've added this report to our bug tracker, and we'll hopefully come up with a fix in a future patch.
For now you can set prj_fMouseSensitivity in the console to a very low value (less than 0.1 most likely, since slider sets it from 0.5 to 1.5).
Dekonega Sep 5, 2015 @ 9:50pm 
Hey, uhm... Guys... This is still an issue in 2015. Did you ever remember to patch it? Setting prj_fMouseSensitivity to 0.1 is still too high. I have Razer Deathadder which has 3500 DPI and 1000Hz Polling. lol
Last edited by Dekonega; Sep 5, 2015 @ 9:52pm
Does setting it to 0.01 work?
ambidot Mar 15 @ 9:52pm 
This is still a minor issue. I use 600 DPI, and the lowest in-game sensitivity setting is kinda high.
Last edited by ambidot; Mar 15 @ 9:53pm
< >
Showing 1-4 of 4 comments
Per page: 15 30 50