Serious Sam 3: BFE > 一般討論 > 主題細節
gei3r 2013 年 01 月 11 日 @ 下午 3 時 09 分
Last Man Standing - Black Screen
I got always a blackscreen in LMS, run a dedicated Server other People got a blackscreen too.
Other Gamemodes runs fine.
Any Idea?

spectator looks normal ;)
最後修改者:gei3r; 2013 年 01 月 11 日 @ 下午 3 時 16 分
顯示 1-14,共 14 則回應
< >
ChrisW 2013 年 01 月 11 日 @ 下午 3 時 45 分 
They are working on a fix for that particular bug.
gei3r 2013 年 01 月 11 日 @ 下午 3 時 51 分 
Thanks for the incredibly quick response.
gei3r 2013 年 01 月 25 日 @ 上午 6 時 04 分 
Serious Sam 3 Update 174807... same trouble!
Kalesz 2013 年 01 月 26 日 @ 下午 12 時 35 分 
It's not a bug, some settings must be set right (cant remember exactly, sth to do with players). I had the same problem until i changed a setting and it worked after that. I'll check on it later.
ChrisW 2013 年 01 月 26 日 @ 下午 3 時 21 分 
gei3r 發表:
Serious Sam 3 Update 174807... same trouble!
That update was alread released as a public beta at the time this bug was discovered. Perhaps the next update will contain the fix.
DEN [CT]  [開發人員] 2013 年 01 月 28 日 @ 上午 6 時 07 分 
gei3r,
does cvar "gfx_iAntialiasingSamples=2' maybe fix the problem?
(We're investigating this, so I need more input from you, just to be sure we're chasing the same issue.)
TIA
AlenL  [開發人員] 2013 年 01 月 28 日 @ 上午 8 時 09 分 
This is not a graphical problem. The client player never actually spawns. Fixed in the patch about to go public beta soon.
gei3r 2013 年 01 月 30 日 @ 上午 10 時 44 分 
Yes! the beta patch fix it!

How to update a dedicated server to "beta" with steamcmd? *edit copy files from the client*
Cant wait to play LMS ;) *edit server online Daddelgoetter*
最後修改者:gei3r; 2013 年 01 月 30 日 @ 上午 11 時 00 分
AlenL  [開發人員] 2013 年 01 月 30 日 @ 下午 3 時 20 分 
In the FAQ (pinned thread), there's an explanation on how to install beta versions on dedicated server.
wojtek858 2013 年 12 月 4 日 @ 上午 6 時 50 分 
This was not fixed, I am having it right now in MP coop classic. Spectator works fine, but I can't play. I think my character actually IS on map, but it's just standing, being attacked by everyhing and not taking any damage (unless it's some player cheating, but that character got my skin).
最後修改者:wojtek858; 2013 年 12 月 4 日 @ 上午 6 時 50 分
AlenL  [開發人員] 2013 年 12 月 5 日 @ 上午 2 時 00 分 
And you are sure that both you and the server are running the latest beta, wojtek?
wojtek858 2013 年 12 月 5 日 @ 下午 1 時 11 分 
No, it was stable. This thread is 11 months old, I thought it should be already fixed in stable.
AlenL  [開發人員] 2013 年 12 月 8 日 @ 上午 10 時 12 分 
Sorry, I didn't look at post times. :)
So, is this something you can still reproduce in 100% of cases?
wojtek858 2013 年 12 月 8 日 @ 下午 3 時 48 分 
I played the other day and I didn't have this problem, so hopefully it was rare. I think it might have something to do with starting the game on server, when I was just reaching 100% load of map.
When I played first time, game started as black. I could switch to spectator and without problems watch the game, but button "join game" was still active and when I clicked it, screen became black again. Here's the spot where I found my player: http://steamcommunity.com/id/wojtek858/screenshot/684842373375695838

PS I will write here if it happens again.
最後修改者:wojtek858; 2013 年 12 月 8 日 @ 下午 3 時 49 分
顯示 1-14,共 14 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 01 月 11 日 @ 下午 3 時 09 分
回覆: 14