gei3r 11. tammi, 2013 15.09
Last Man Standing - Black Screen
I got always a blackscreen in LMS, run a dedicated Server other People got a blackscreen too.
Other Gamemodes runs fine.
Any Idea?

spectator looks normal ;)
Viimeisin muokkaaja on gei3r; 11. tammi, 2013 15.16
Näytetään 1-14 / 14 kommentista
< >
ChrisW 11. tammi, 2013 15.45 
They are working on a fix for that particular bug.
gei3r 11. tammi, 2013 15.51 
Thanks for the incredibly quick response.
gei3r 25. tammi, 2013 6.04 
Serious Sam 3 Update 174807... same trouble!
Kalesz [HUN] 26. tammi, 2013 12.35 
It's not a bug, some settings must be set right (cant remember exactly, sth to do with players). I had the same problem until i changed a setting and it worked after that. I'll check on it later.
ChrisW 26. tammi, 2013 15.21 
gei3r lähetti viestin:
Serious Sam 3 Update 174807... same trouble!
That update was alread released as a public beta at the time this bug was discovered. Perhaps the next update will contain the fix.
DEN [CT]  [kehittäjä] 28. tammi, 2013 6.07 
gei3r,
does cvar "gfx_iAntialiasingSamples=2' maybe fix the problem?
(We're investigating this, so I need more input from you, just to be sure we're chasing the same issue.)
TIA
AlenL  [kehittäjä] 28. tammi, 2013 8.09 
This is not a graphical problem. The client player never actually spawns. Fixed in the patch about to go public beta soon.
gei3r 30. tammi, 2013 10.44 
Yes! the beta patch fix it!

How to update a dedicated server to "beta" with steamcmd? *edit copy files from the client*
Cant wait to play LMS ;) *edit server online Daddelgoetter*
Viimeisin muokkaaja on gei3r; 30. tammi, 2013 11.00
AlenL  [kehittäjä] 30. tammi, 2013 15.20 
In the FAQ (pinned thread), there's an explanation on how to install beta versions on dedicated server.
wojtek858 4. joulu, 2013 6.50 
This was not fixed, I am having it right now in MP coop classic. Spectator works fine, but I can't play. I think my character actually IS on map, but it's just standing, being attacked by everyhing and not taking any damage (unless it's some player cheating, but that character got my skin).
Viimeisin muokkaaja on wojtek858; 4. joulu, 2013 6.50
AlenL  [kehittäjä] 5. joulu, 2013 2.00 
And you are sure that both you and the server are running the latest beta, wojtek?
wojtek858 5. joulu, 2013 13.11 
No, it was stable. This thread is 11 months old, I thought it should be already fixed in stable.
AlenL  [kehittäjä] 8. joulu, 2013 10.12 
Sorry, I didn't look at post times. :)
So, is this something you can still reproduce in 100% of cases?
wojtek858 8. joulu, 2013 15.48 
I played the other day and I didn't have this problem, so hopefully it was rare. I think it might have something to do with starting the game on server, when I was just reaching 100% load of map.
When I played first time, game started as black. I could switch to spectator and without problems watch the game, but button "join game" was still active and when I clicked it, screen became black again. Here's the spot where I found my player: http://steamcommunity.com/id/wojtek858/screenshot/684842373375695838

PS I will write here if it happens again.
Viimeisin muokkaaja on wojtek858; 8. joulu, 2013 15.49
Näytetään 1-14 / 14 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 11. tammi, 2013 15.09
Viestejä: 14