Serious Sam 3: BFE > Algemene discussies > Details van topic
gei3r 11 jan 2013 om 3:09nm
Last Man Standing - Black Screen
I got always a blackscreen in LMS, run a dedicated Server other People got a blackscreen too.
Other Gamemodes runs fine.
Any Idea?

spectator looks normal ;)
Laatst bewerkt door gei3r; 11 jan 2013 om 3:16nm
1-14 van 14 reacties weergegeven
< >
ChrisW 11 jan 2013 om 3:45nm 
They are working on a fix for that particular bug.
gei3r 11 jan 2013 om 3:51nm 
Thanks for the incredibly quick response.
gei3r 25 jan 2013 om 6:04vm 
Serious Sam 3 Update 174807... same trouble!
Kalesz [HUN] 26 jan 2013 om 12:35nm 
It's not a bug, some settings must be set right (cant remember exactly, sth to do with players). I had the same problem until i changed a setting and it worked after that. I'll check on it later.
ChrisW 26 jan 2013 om 3:21nm 
Origineel geplaatst door gei3r:
Serious Sam 3 Update 174807... same trouble!
That update was alread released as a public beta at the time this bug was discovered. Perhaps the next update will contain the fix.
DEN [CT]  [ontwikkelaar] 28 jan 2013 om 6:07vm 
gei3r,
does cvar "gfx_iAntialiasingSamples=2' maybe fix the problem?
(We're investigating this, so I need more input from you, just to be sure we're chasing the same issue.)
TIA
AlenL  [ontwikkelaar] 28 jan 2013 om 8:09vm 
This is not a graphical problem. The client player never actually spawns. Fixed in the patch about to go public beta soon.
gei3r 30 jan 2013 om 10:44vm 
Yes! the beta patch fix it!

How to update a dedicated server to "beta" with steamcmd? *edit copy files from the client*
Cant wait to play LMS ;) *edit server online Daddelgoetter*
Laatst bewerkt door gei3r; 30 jan 2013 om 11:00vm
AlenL  [ontwikkelaar] 30 jan 2013 om 3:20nm 
In the FAQ (pinned thread), there's an explanation on how to install beta versions on dedicated server.
wojtek858 4 dec 2013 om 6:50vm 
This was not fixed, I am having it right now in MP coop classic. Spectator works fine, but I can't play. I think my character actually IS on map, but it's just standing, being attacked by everyhing and not taking any damage (unless it's some player cheating, but that character got my skin).
Laatst bewerkt door wojtek858; 4 dec 2013 om 6:50vm
AlenL  [ontwikkelaar] 5 dec 2013 om 2:00vm 
And you are sure that both you and the server are running the latest beta, wojtek?
wojtek858 5 dec 2013 om 1:11nm 
No, it was stable. This thread is 11 months old, I thought it should be already fixed in stable.
AlenL  [ontwikkelaar] 8 dec 2013 om 10:12vm 
Sorry, I didn't look at post times. :)
So, is this something you can still reproduce in 100% of cases?
wojtek858 8 dec 2013 om 3:48nm 
I played the other day and I didn't have this problem, so hopefully it was rare. I think it might have something to do with starting the game on server, when I was just reaching 100% load of map.
When I played first time, game started as black. I could switch to spectator and without problems watch the game, but button "join game" was still active and when I clicked it, screen became black again. Here's the spot where I found my player: http://steamcommunity.com/id/wojtek858/screenshot/684842373375695838

PS I will write here if it happens again.
Laatst bewerkt door wojtek858; 8 dec 2013 om 3:49nm
1-14 van 14 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 11 jan 2013 om 3:09nm
Aantal berichten: 14