JohnPulse Mar 24, 2013 @ 4:08am
JotN DLC, can't activate one of 4 levers
Hello there,
I'm having a weird issue and I really don't want to start the level all over again without some troubleshooting.

On the 2nd level, when you need to activate 4 main levers to open the middle door, I seem to not be able to activate one of the levers.
It's the lever where you need to press 3 switches and 1 small lever to get there, with the moving colums.
I get to the main lever, it's UP but the message "Press E" never shows up...

After I encontered this, I already aplied to the open beta update and it remains the same.

Halp?
Showing 1-14 of 14 comments
< >
Tome[CT] Mar 27, 2013 @ 5:42am 
That main lever works, but hit area to which you must aim to be able to use it is unfortunately a bit small and positioned in a middle of lever mechanism. So don't aim at the handle of the lever, but a little bit below it and you will be able to use it.
JohnPulse Mar 27, 2013 @ 2:49pm 
Ty for reply.

However, that seems not to be the case. Tried multiple angles and aim spots with no luck. Take a look at this screenshot if you want, I can share the save game if needed I guess.

https://www.dropbox.com/sh/vzu8bw076396trq/Y6-TTzJIu6

Best regards,
John.
Colalover Apr 2, 2013 @ 4:24pm 
Just began playing the dlc...i'll let u know if i get the same problem..
Colalover Apr 2, 2013 @ 5:22pm 
Went through lvl 2 It was a LOT of swithches but they all worked.
JohnPulse Apr 3, 2013 @ 4:12pm 
Thanks for looking into it, I really can't explain why I'm having this issue. Just reinstalled the game and the same happens.

A little bit desperate but, can someone load my save, activate the switch and then save?

https://dl.dropbox.com/u/16221604/SavedGames.zip

Thanks!
Rasta Pedobear (your dad) Apr 3, 2013 @ 4:42pm 
Colalover Apr 4, 2013 @ 3:10am 
In what room are the switch that does not work... Maybe they have to be activated in a spesific order? I began on the right side and the last one was in the room with the water pool,
Colalover Apr 4, 2013 @ 3:52am 
1 Question : Do you play the ordinary version or the Modable version....
JohnPulse Apr 4, 2013 @ 12:45pm 
I tried various orders, no luck...
I play the ordinary version, everytime.

It's the one where you musr ride a platform to get there. Before that, you have to activate several switches and time them to get there.

Thanks for trying to sort this out.
Colalover Apr 4, 2013 @ 2:10pm 
I guess it is in the room where you activate 1 switch to move a column to the right position ,then activate one to raise some stairs ,one to move another column and one to rotate a bridge.. That room was nr 3 when i went through the level...
Colalover Apr 4, 2013 @ 2:36pm 
Correction ,that was room nr 2. First the room with the annoying stone pistons pushing you back (room at the right) Then the room in question and last the room with the pool. Tried to load the autosave to see...it worked this time too..
Colalover Apr 4, 2013 @ 3:03pm 
This is strange.. The only difference i can see is that i have not aplyed the open beta update.. maybe you can try it in coop mode to see if the switch works then..
JohnPulse Apr 5, 2013 @ 1:24pm 
Yes, the coop mode is an exelent ideia! Will do it!

About the patch, I installed it just because I was experiencing this, and by installing it, the problem remained.

Thanks for the ideia Colalover, will post here if I get to see the ending ;)

Regards,
John
Colalover Apr 5, 2013 @ 3:39pm 
and if u need someone to coop with ,just add me and we can check it out together :)
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Mar 24, 2013 @ 4:08am
Posts: 14