Serious Sam 3: BFE
Serious Sam 3: BFE > Discussões Gerais > Detalhes do tópico
Shindi 16 Dez, 2013 às 14:00
Game won't start
So I go to launch it andit doesn't even open. Like, it does the whole "Steam first time setup" thing, then not even a popup and the game closes. Any ideas?
< >
A mostrar 1-13 de 13 comentários
AlenL  [desenvolvedor] 16 Dez, 2013 às 14:22 
Have you tried doing Verify Game Cache?
Edit: Solais, I don't think it's got something to do with DirectX. If it was that, it would say "Fatal Error: Cannot set display mode."
Última alteração por AlenL; 16 Dez, 2013 às 14:22
Shindi 16 Dez, 2013 às 14:45 
I did try the cache thing and nothing came up, so im reinstalling it to see if it works
AlenL  [desenvolvedor] 16 Dez, 2013 às 15:41 
If none of that helps, then see if you have some AV program installed. Disabling it before doing a verify can make a difference. Also, try running the moddable version. For some people sometimes one exe installs well when the other doesn't.
✪EggHunt3r☢ 16 Dez, 2013 às 18:50 
i already reinstall the game an nothing happends is it compatible with maverics????
Shindi 17 Dez, 2013 às 9:59 
i started modable version,then normal version and it worked fine. Maybe that'kk help you, egghunter.
✪EggHunt3r☢ 17 Dez, 2013 às 13:51 
didint eaven start D: idk what to do
Shindi 17 Dez, 2013 às 15:55 
Hmm.. try restarting steam. if that doesnt work, try restarting your pc, if not try reinstalling the game then do a verify. then try starting the modable version, if that works, try starting the normal version. if not, idk.
Cupcake Freedom 17 Dez, 2013 às 19:29 
It downloads and I think I saw it install but it just boots to a black screen. Tried modable version and the vanilla, no dice. I've got an insane backlog and I grabbed this on a Humble Bundle so I'll just stash this for a rainy day

I've got all my drivrz tho
AMD FX QuadCore 3.6
AMD Radeon HD 6700
Shindi 17 Dez, 2013 às 19:33 
Hmm couldnt tell you if it has anything to do with those.. i use NVidia.
AlenL  [desenvolvedor] 17 Dez, 2013 às 20:54 
Cupcake Freedom, please post your log file. Without more data I would suspect that this is the case of Bulldozer CPU, which needs a BIOS update. It's in the FAQ.
Uncle Moreels 18 Dez, 2013 às 23:27 
Also try updating your Nvidia drivers and perhaps check if there is any software still running. Software that uses realtime scanning like McAfee prevents from booting the game.
Cupcake Freedom 20 Dez, 2013 às 18:21 
I just hadn't run Windows update in a while. Works great now
McAfee is a bloated mess I dont use that garbage

Sorry & Thank You! Happy Holidays
< >
A mostrar 1-13 de 13 comentários
Por página: 15 30 50

Serious Sam 3: BFE > Discussões Gerais > Detalhes do tópico
Postado a: 16 Dez, 2013 às 14:00
Comentários: 13