Serious Sam 3: BFE > Общи дискусии > Подробности за темата
Shindori-Senpai 16 декември 2013 в 2:00 следобед
Game won't start
So I go to launch it andit doesn't even open. Like, it does the whole "Steam first time setup" thing, then not even a popup and the game closes. Any ideas?
Показване на 1-13 от 13 коментара
< >
Solais 16 декември 2013 в 2:17 следобед 
AlenL  [разработчик] 16 декември 2013 в 2:22 следобед 
Have you tried doing Verify Game Cache?
Edit: Solais, I don't think it's got something to do with DirectX. If it was that, it would say "Fatal Error: Cannot set display mode."
Последно редактиран от AlenL; 16 декември 2013 в 2:22 следобед
Shindori-Senpai 16 декември 2013 в 2:45 следобед 
I did try the cache thing and nothing came up, so im reinstalling it to see if it works
AlenL  [разработчик] 16 декември 2013 в 3:41 следобед 
If none of that helps, then see if you have some AV program installed. Disabling it before doing a verify can make a difference. Also, try running the moddable version. For some people sometimes one exe installs well when the other doesn't.
✪EggHunt3r☢ 16 декември 2013 в 6:50 следобед 
i already reinstall the game an nothing happends is it compatible with maverics????
Shindori-Senpai 17 декември 2013 в 9:59 сутринта 
i started modable version,then normal version and it worked fine. Maybe that'kk help you, egghunter.
✪EggHunt3r☢ 17 декември 2013 в 1:51 следобед 
didint eaven start D: idk what to do
Shindori-Senpai 17 декември 2013 в 3:55 следобед 
Hmm.. try restarting steam. if that doesnt work, try restarting your pc, if not try reinstalling the game then do a verify. then try starting the modable version, if that works, try starting the normal version. if not, idk.
Cupcake Freedom 17 декември 2013 в 7:29 следобед 
It downloads and I think I saw it install but it just boots to a black screen. Tried modable version and the vanilla, no dice. I've got an insane backlog and I grabbed this on a Humble Bundle so I'll just stash this for a rainy day

I've got all my drivrz tho
AMD FX QuadCore 3.6
AMD Radeon HD 6700
Shindori-Senpai 17 декември 2013 в 7:33 следобед 
Hmm couldnt tell you if it has anything to do with those.. i use NVidia.
AlenL  [разработчик] 17 декември 2013 в 8:54 следобед 
Cupcake Freedom, please post your log file. Without more data I would suspect that this is the case of Bulldozer CPU, which needs a BIOS update. It's in the FAQ.
Moreels 18 декември 2013 в 11:27 следобед 
Also try updating your Nvidia drivers and perhaps check if there is any software still running. Software that uses realtime scanning like McAfee prevents from booting the game.
Cupcake Freedom 20 декември 2013 в 6:21 следобед 
I just hadn't run Windows update in a while. Works great now
McAfee is a bloated mess I dont use that garbage

Sorry & Thank You! Happy Holidays
Показване на 1-13 от 13 коментара
< >
На страница: 15 30 50
Дата на публикуване: 16 декември 2013 в 2:00 следобед
Публикации: 13