DrDude Aug 10, 2014 @ 2:25am
lowest settings possible still fps drop
I put every single settings to its minimum (Also from nvidia panel), yet I still have fps drop under 60fps. like 56-55fps.

Which btw I can obtain with higher (much higher) settings.

my specs:
win 7 64bit
i5@3ghz (boosted at 3.2)
geforce 650 ti boost (oc)
4gb ram (ddr3 1333mhz)

I guess... is it the ram the bottleneck?
Last edited by DrDude; Aug 10, 2014 @ 2:28am
Showing 1-14 of 14 comments
< >
louisiana bob Aug 11, 2014 @ 1:25am 
Is v-sync on? Some monitors have 5x-60 fps.
DrDude Aug 11, 2014 @ 1:27am 
Originally posted by sad girl with no friends:
Is v-sync on? Some monitors have 5x-60 fps.

no indeed I've not, thus while I'm wondering why I cant get at least 60fps always (which is the native monitor frequency)
Tiny Trees Aug 11, 2014 @ 8:36pm 
Apparently something called MSI Afterburner tells you what components are pulling what load at what time. I don't know if that's true though coz I never looked it up or tried it.
Last edited by Tiny Trees; Aug 12, 2014 @ 7:31am
Solais Aug 12, 2014 @ 12:29am 
Hmm, when you autodetect your settings, what Performance Options the game give you?
DrDude Aug 12, 2014 @ 12:45am 
Originally posted by Solais:
Hmm, when you autodetect your settings, what Performance Options the game give you?

for me:
cpu ULTRA
gpu the tier before ULTRA
gpu memory ULTRA


Solais Aug 12, 2014 @ 6:01am 
Then you should have a good enough PC to run the game, lol. Hmm, then wondering what might be the cause of the drops. It might be the game itself.
Nevander Aug 12, 2014 @ 4:20pm 
Originally posted by Solais:
Hmm, when you autodetect your settings, what Performance Options the game give you?

Mine gives me all ULTRA also, but I get some FPS drops looking in some directions, so I tweaked some things like particle density, turned off AO, changed LOD distance bias to half, lowered shadow settings, changed all the debris settings to the lowest, and a few more.

I get pretty much constant 60 FPS after all that.
Solais Aug 12, 2014 @ 11:46pm 
Well, it IS true, that autodetect sets your settings based on if you can run the game on 30 FPS, it is not autodetected for 60FPS, so you need to do some tweaking yourself.
Nevander Aug 13, 2014 @ 2:06am 
Originally posted by Solais:
Well, it IS true, that autodetect sets your settings based on if you can run the game on 30 FPS, it is not autodetected for 60FPS, so you need to do some tweaking yourself.

So that means I'm running the game pretty damn well then? Because if I autodetect, and then play, it's pretty much 60 FPS but there are some noticeable drops in the 45-58 range. Basically though its pretty much 60. And here I was thinking my PC was having trouble running it.
Solais Aug 13, 2014 @ 9:01am 
Some levels are pretty badly optimized, like level 5 and 6, so yeah.
DrDude Aug 13, 2014 @ 9:03am 
Originally posted by Solais:
Some levels are pretty badly optimized, like level 5 and 6, so yeah.

yeah, turns out it was only on some levels, but like from 55fps to 120fps lol
Tiny Trees Aug 13, 2014 @ 9:13am 
It doesn't bother me. When I had an old C2D it didn't dip too much, or neither when I ran it with my GT320. I was impressed how smoothly it ran. I advised others that they need not such expensive hardware for it. My latest GPU is only budget range and runs it ultra and more.
Last edited by Tiny Trees; Aug 16, 2014 @ 4:48pm
Solais Aug 13, 2014 @ 2:05pm 
Setting the gfx mode to Direct3D11 can also cause speedups on higher-end PCs.
Tiny Trees Aug 16, 2014 @ 4:49pm 
Correction to above post. Mid range cards like 650 Ti Boost run it smooth all the way through on ultra in gameplay. Some cut-scenes need a bit more power.
Last edited by Tiny Trees; Aug 16, 2014 @ 5:55pm
Showing 1-14 of 14 comments
< >
Per page: 15 30 50

Date Posted: Aug 10, 2014 @ 2:25am
Posts: 14