INSANITY TIME Jan 23, 2014 @ 1:11pm
steam servers to busy?
hwo to fix it?
Showing 1-5 of 5 comments
< >
Keyboard Warrior (Grox3000) Feb 7, 2014 @ 6:02pm 
*Facedesk x9001*
I'm sorry but are you really THIS stupid? It is a problem with the SERVER not your computer.

I am starting to lose hope in humanity, if people like this are our future.
Last edited by Keyboard Warrior (Grox3000); Feb 7, 2014 @ 6:03pm
INSANITY TIME Feb 11, 2014 @ 5:43am 
never said it was my computer, just wondered if there is was to fix the steam server problem . bloody condescending ♥♥♥♥.
frog49 Mar 4, 2014 @ 8:09am 
Are you trying to update the game?I recieved the same mesage when stream was trying to do a update.The problem was my Mcafee.I turn it off and stream then updated the game.
INSANITY TIME Mar 5, 2014 @ 9:19am 
its working now cheers
shadowflash Mar 25, 2014 @ 5:29pm 
I'm having this problem too - game doesn't start on two machines - 1st - Phenom II x4 955/4Gb/GT440 2Gb/WinXP SP3, 2nd - Phenom II x4 955BE/64Gb/Quadro 6000/Kubuntu 12.04 with latest wine - both show "finishing installation" or something like that, 1% and then steam servers are too busy(2) error.

But game starts fine on laptop (i3-3120M/8Gb/HD4000/Kubuntu 13.10 with latest wine). What can be wrong? Three different machines with CPU and nvidia GPU being the only common things. All i can think of is that some system dll missing or wrong version, or game doesn't like some hardware. And i tried to backup game on laptop and restore on desktops - nothing helps.
What's even funnier - Civilization V behaves the same way. But if it's ok to play Civ on 15.4 laptop with Intel graphics, i really want to play Serious Sam HD with highest possible gfx settings, which is obviously impossible for that laptop.

For now i'm stuck with classic versions of FE/SE on desktops - work like charm at resolutions above 1080p with 32x AA.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50