Super Meat Boy

Super Meat Boy

Super Meat Boy > Obecné diskuze > Detaily tématu
Screen all black!
I was going through the settings. I changed the resolution from 800 x 600 to 1280 x 600 and then the screen went black, I tried to change it back but I couldn't. Now whenever I run it (even after deleting and reinstalling the game), I just get a black screen. How do I change the settings back to default?
< >
Zobrazeno 115 z 15 komentářů
Mythax 14. lis. 2012 v 2.36 odp. 
this is happeneing to me aswell i would really appreciate some help on the issue
matubat91 23. lis. 2012 v 9.27 odp. 
Any solution?
Mythax 24. lis. 2012 v 3.46 odp. 
go to library -> right click super meat boy -> properties -> general -> set launch options... -> copy and paste this into it -> -windowed -1920x1080 -highdetail <- change the details to -lowdetail or -mediumdetail if required and it should be fine
matubat91 26. lis. 2012 v 3.28 odp. 
THanks!
Rasa 31. pro. 2012 v 12.40 odp. 
thanks! This was a great help since I had the same problem
UmbraToph 13. čvc. 2013 v 3.38 dop. 
Oh man, haven't played this game in months because of this problem. And now it's fixed. Many thanks.
Kuroshiz 10. lis. 2013 v 10.13 odp. 
Thank you so much!!! I panic attacked but it worked the second time |D
thanks
Bob Ross 30. pro. 2014 v 7.22 dop. 
it didnt work for me
it wont change the resolution back from 1200x600
_B3N0V_ 28. led. 2015 v 6.21 dop. 
Thank you !
Rάmıs. 29. led. 2015 v 2.54 dop. 
hey..
Asshake 18. čvn. 2015 v 1.10 dop. 
thank you !!!!!!
Mythax původně napsal:
go to library -> right click super meat boy -> properties -> general -> set launch options... -> copy and paste this into it -> -windowed -1920x1080 -highdetail <- change the details to -lowdetail or -mediumdetail if required and it should be fine
didnt work for me
MrMauromar 18. čvn. 2015 v 6.00 dop. 
pija
< >
Zobrazeno 115 z 15 komentářů
Na stránku: 15 30 50

Super Meat Boy > Obecné diskuze > Detaily tématu
Datum odeslání: 23. říj. 2012 v 9.20 dop.
Počet příspěvků: 15