Super Meat Boy > Obecné diskuze > Detaily tématu
Krasny 20. zář. 2013 v 1.41 odp.
360 Contoller Buttons
The controller button mapping seems to be borked for this game.

It says Press A, and pressing A does nothing. Pressing B does what pressing A should do.

This is the only game for which this happens.

Win 7 64 bit. Standard 360 controller.

I've tried calibration.

Any ideas?
Zobrazeno 15 z 5 komentářů
< >
☆LuCeFeR.666 26. zář. 2013 v 10.06 dop. 
dudethedrummer 26. zář. 2013 v 2.56 odp. 
Yeah, I noticed the same problem, but I was tyring it out on the Mac version of SMB. The "A" button appeared to be "Down" on the D-pad. I'm really not sure why.
nitroyar 23. lis. 2013 v 10.22 dop. 
thx
NaskyG 23. kvě. 2014 v 3.30 dop. 
I just bought this game recently, and I was having the same problem. I'm running Win 7 64bit (someone mentioned the problem could be related to 64 bit systems, and it was happening on Win 8 as well).

In any case, all I did was set the game to run under compatibility mode for Windows XP SP3.

For those of you wanting to know the steps: go to the folder where Steam is installed (usually C:\Program Files\Steam) and then you navigate to the folder which contains the Super Meat Boy installation (Steam\SteamApps\Common\Super Meat Boy).
Then right-click the executable for the game, go to properties and under compatibility set it for Windows XP SP3.
Rhihad 23. kvě. 2014 v 7.38 dop. 
Another way to get them working properly is just to Disable the HID-drivers. It's easy and fast to enable/disable and doesn't require much extra work.
Zobrazeno 15 z 5 komentářů
< >
Na stránku: 15 30 50

Super Meat Boy > Obecné diskuze > Detaily tématu
Datum odeslání: 20. zář. 2013 v 1.41 odp.
Počet příspěvků: 5