<FROST> Aug 17, 2013 @ 4:50am
change video settings outside of game?
I just installed the game, but I guess steam saved the settings from my old comp, anyways monitor can't display it's current config and was wondering where is the file I change this. (the game runs, I can hear it)
Showing 1-8 of 8 comments
< >
Ragenarok Aug 17, 2013 @ 7:11pm 
Bump. Similar problem. The game was working. I changed the resolution now I only get a black screen. I can hear it running.
Uninstalling does not resolve the problem
Ragenarok Aug 17, 2013 @ 7:28pm 
I've resolved my issue. And considering it sounds identical to your problem, I will post solution here.
Although this solution won't "break your game' I feel I should leave a disclaimer.
Please note I'm not affiliated with Team Meat (Unfortunatley T_T) And so this solution is unoffical and not officially reccomended by Team Meat

1) Go to your steam directory (Mine is looks like this:
C:\Program Files (x86)\Steam\SteamApps\common\Super Meat Boy )
2) Right click on the SuperMeatBoy application
3) go to properties. In the properties box that opens up, navigate to the compatibility tab.
4) From here under the 'settings' group there are several tick box options. tick the box that reads Run in 640 x 480 screen resolution.

This should get your game working. So you can navigate to the in game properties and choose your desired resolution. Don't forget to untick that box once you've chosen your desired resolution from the in game menus. If problem persists - keep ticking that box. Though I think every monitor can play in a resolution greater than 640 x 480


Please post back and let me know if this helped. As I have gone out of my way to post a solution for you.

Cheers, Ragenarok
Kajimiro Aug 17, 2013 @ 7:45pm 
Solution above works thank you Ragenarok ^_^
<FROST> Aug 17, 2013 @ 8:55pm 
yup, thanks a lot :)
Ragenarok Aug 17, 2013 @ 11:48pm 
Glad to have helped :)
lsu_79 Aug 24, 2013 @ 7:22pm 
didnt work for me any other suggestions
<FROST> Aug 24, 2013 @ 7:24pm 
properties, click set launch options; type in "-windowed" (no quotes)
lsu_79 Aug 24, 2013 @ 7:46pm 
it worked!! thanks buddie :)
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Aug 17, 2013 @ 4:50am
Posts: 8