GamerzCentral100 Aug 11, 2013 @ 12:05pm
Dr. Fetus Not Chasing Me
When I play the boss fight in The End, Dr. Fetus doesn't chase me so I can't complete the level. Any tips?
Showing 1-3 of 3 comments
< >
Kuhaa Aug 11, 2013 @ 12:19pm 
http://steamcommunity.com/sharedfiles/filedetails/?id=116794507

Go to your Steam Library > Super Meat Boy > Properties > Lanch Options. Put in -lowdetail or -ultralowdetail

You should probably try lowering your resolution and setting the game to -windowed as well.
GamerzCentral100 Aug 11, 2013 @ 5:32pm 
I currently have "-windowed -1024x768 -lowdetail" in the launch options
Gemfruit Aug 11, 2013 @ 6:41pm 
Try switching to ultralowdetail.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Aug 11, 2013 @ 12:05pm
Posts: 3