Aragornes Aug 10, 2013 @ 4:43am
Strange blood splash bug
So I have a weird problem, I made a video of it. Sorry but I'm Brazilian and commented about the bug in Portuguese, but I speak basically I've tried reinstalling, download the game again, use another joystick, keyboard ... basically tried everything I could think of. This bug disrupts jumping and makes the game almost unplayable.

http://www.youtube.com/watch?v=ch_ZLyb81L8
Showing 1-6 of 6 comments
< >
Mischief Nov 14, 2013 @ 10:26pm 
Same thing happening to me, as well as the game skipping through the intros super fast.
Aragornes Nov 14, 2013 @ 11:03pm 
The problem, at least to me ... was that I was trying to record gameplay using Dxtory. Using Fraps I did not have this problem.
aXenol Nov 14, 2013 @ 11:53pm 
Same
leonardof91 Jun 11 @ 6:57pm 
Just encountered this bug and couldn't jump.
In my case, my laptop has dual graphics cards and the bug was fixed after setting the game to run on a different card. Hope this helps.
Mischief Jun 12 @ 4:09am 
I had to disable v-sync in my video card options and it fixed the speed bug for me.
Silver Jun 12 @ 5:06am 
Originally posted by Mischief:
I had to disable v-sync in my video card options and it fixed the speed bug for me.

This is a known bug and this is the solution, basically find a way to run the game at 60 fps because you are currently either too fast or too slow
Showing 1-6 of 6 comments
< >
Per page: 15 30 50