TwineWhale Aug 5, 2013 @ 11:12pm
Black screen on startup FIXED!
Had this problem for a while and after some looking around finally found a fix. Not ONE thing fixed it for me but i will list the things i did that led to the fix.

1. Went to my Nvidia control panel and set my "3D setting with preview" to Performance over quality. (Found this on a different game of similar type with much success) Now technically what i did was set a lot of my settings to default.

2. At first this didn't work but i figured the people that had success before were using the default settings of SMB. I had changed some of the launch settings. I used (-windowed -1920x1080) so i deleted these and brought it back to fullscreen again. Still didn't work, so finally i switched (in my launch settings) my resolution back to 1920x1080 so it looked like this (-fullscreen -1920x1080) I think if you left it as default it will already be starting as fullscreen and you will not need to add that.

Hope this helps, i know a few others are having difficulty.
Date Posted: Aug 5, 2013 @ 11:12pm
Posts: 0