Super Meat Boy
Esterni Aug 4, 2013 @ 10:50pm
Screen black, menu music playing and selection noises. No picture.
Any ideas? Anyone else having same issue?
< >
Showing 1-5 of 5 comments
5char Aug 5, 2013 @ 3:59am 
Sounds like the games resolution is too big for your screen, try -windowed in launch options.
Esterni Aug 5, 2013 @ 9:35am 
Yeah i tried that :/ also set resolution to 1920x1080 like i normally play on, did windowed and still nothing...
Esterni Aug 5, 2013 @ 9:43am 
Also tried re-installing but to no avail.....sigh....
5char Aug 5, 2013 @ 9:47am 
Right, load it up. Press enter a few times till you hear "SUPEERRR MEAT BOYYY"

Then press down 4 times, press enter, down 2 times, enter, down 3 times, press right then enter.

Should get you out of full screen and I remember it working for people.
SelfAndOther May 17, 2014 @ 5:46pm 
I have the same issue. Followed 5char's advice and it successfully exited full screen mode!!! Still black screen with music. I'm on a Toshiba Satellite with Windows 8.

Followed another user's advice to right click the game in the library>settings> click launch options. Steam shows a prompt saying "for advanced users only" with an empty field and an Okay button. I don't know what to type in the field, and the button just closes the prompt.

I paid for this game. I ought to be able to play it. What the hell???
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Date Posted: Aug 4, 2013 @ 10:50pm
Posts: 5