The_Bass_Canon Jul 30, 2013 @ 9:49am
i cant play super meat boy on my laptop it keeps on crashing at the start
my laptop is a dell and its got a 3MG RAM and as soon as i click on super meat boy it just crashes then it says:

'microsoft visual c++ runtime library
runtime error!
program: c:\program F...

this application has requested the runtime to terminate it in an
unusual way.
please contact the application's support team for mor information.'

then it says:

supermeatboy.exe has stopped working

a problem caused the program to stop working correctly.
windows will close the program and notify you if a solution is
available.

please help me I love games like this but it won't work so please help me!
Showing 1-9 of 9 comments
< >
5char Jul 30, 2013 @ 11:42am 
Try -windowed in your launch options or going to C:\Windows\System32 and getting the xinput9_1_0.dll and placing it in your smb folder.
The_Bass_Canon Jul 30, 2013 @ 11:50am 
where would my smb folder be?
PixelVortex Jul 30, 2013 @ 12:03pm 
Program Files (x86)/Steam/steamapps/common/super meat boy
or
Program Files/Steam/steamapps/common/super meat boy
The_Bass_Canon Jul 30, 2013 @ 12:22pm 
what do i dump it in, and do i copy it in there?
Last edited by The_Bass_Canon; Jul 30, 2013 @ 12:32pm
5char Jul 30, 2013 @ 12:48pm 
Try just copying it there yeah. It's worked for some people.
The_Bass_Canon Jul 30, 2013 @ 12:50pm 
nope doesnt work still same errors should i keep XInput9_1_0.dll in there though?
Last edited by The_Bass_Canon; Jul 30, 2013 @ 1:03pm
MilleniumLuigi Jul 30, 2013 @ 1:19pm 
here, this worked for me and a couple other people.
open up the properties and click "set launch options..."
put this in: -windowed -1024x768 -highdetail

I got this from another forum, this worked for everyone there, so try it.
MilleniumLuigi Jul 30, 2013 @ 1:20pm 
hope that helps
The_Bass_Canon Jul 30, 2013 @ 1:31pm 
cheers man your a GOD! thanks for the advice
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Jul 30, 2013 @ 9:49am
Posts: 9