Super Meat Boy
Super Meat Boy > Discusiones generales > Detalles del tema
Rahheemme 22 jul. 2013 a las 16:44
Resolution Glitch
I tried to change the resolution in the settings, but now the game just shows up as a black screen with the sound playing. I even reinstalled the game and it has the same problem. What can I do?
< >
Mostrando 1-3 de 3 comentarios
Vecchio 22 jul. 2013 a las 17:37 
Try to unistall then erase the game archives that are still on the PC.
Acrotar 22 jul. 2013 a las 18:04 
In Steam you can try right clicking on Super Meat Boy, going to properties, going to launch options and manually changing what resolution the game launches in.
Unforgiven 23 jul. 2013 a las 10:30 
click on game preferenses then launch options, type -windowed
< >
Mostrando 1-3 de 3 comentarios
Por página: 15 30 50

Super Meat Boy > Discusiones generales > Detalles del tema
Publicado el: 22 jul. 2013 a las 16:44
Mensajes: 3