The Famous Stranger™ Jul 21, 2013 @ 12:47pm
I got a Super Meat Bug (Please help)
Yeah, the title's kinda cool but anyways, in-game it slows down, then go back to normal, slows down, go back to normal, it's always like that, what can i do?
Showing 1-2 of 2 comments
< >
Kuhaa Jul 21, 2013 @ 12:54pm 
Try lowering your resolution or/and detail level. Go to your Steam library, select Super Meat Boy and go to Properties => Set Launch Options. There you can set parameters to make the game run windowed or fullscreen, change resolution and lower your detail level.

http://steamcommunity.com/sharedfiles/filedetails/?id=116794507

I hope this helps.
Last edited by Kuhaa; Jul 21, 2013 @ 12:54pm
The Famous Stranger™ Jul 21, 2013 @ 12:55pm 
Originally posted by Kuhaa:
Try lowering your resolution or/and detail level. Go to your Steam library, select Super Meat Boy and go to Properties => Set Launch Options. There you can set parameters to make the game run windowed or fullscreen, change resolution and lower your detail level.

http://steamcommunity.com/sharedfiles/filedetails/?id=116794507

I hope this helps.


I will try, thanks!
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Jul 21, 2013 @ 12:47pm
Posts: 2