Buzzolini Jul 20, 2013 @ 6:24pm
Display issue, did I screw up too far?
I was playing SMB and while in full screen tried to up the resolution. This gave me a black screen and I couldn't change it back, so I closed it and tried opening it up again. Full black screen. Now I have validated the files, deleted local content and redownloaded and installed. Still the same thing. Is there a fix?
Showing 1-5 of 5 comments
< >
Misha Arsellec Lune Jul 20, 2013 @ 7:53pm 
There's a command line options guide you should probably look at, first. By putting in something like "-800x600" you can force the game to open in the resolution you set.
Last edited by Misha Arsellec Lune; Jul 20, 2013 @ 7:53pm
Buzzolini Jul 20, 2013 @ 7:59pm 
And you're right. Pulling -window -800x600 helped majorly. Now I can re-adjust. I'm not so bright today. Thanks!
MilleniumLuigi Jul 21, 2013 @ 10:00am 
now, remember kids, today you learned, DON'T SCREW AROUND WITH THE FREAKING RESOLUTION! lol.
MilleniumLuigi Jul 23, 2013 @ 12:26pm 
just play the game as it is, ignore the resolution option. random kid: ooh look a resolution option! Me: uh, what resoloution option that dosen't exist! *covers rsolution object with hand* random kid 2: ohhh look a resolution option! *changes resoloution* Me: nooooooooooooooooooooooooooooooooooooooooooooooooooo *world explodes*
DCriminal Jul 23, 2013 @ 6:09pm 
Originally posted by buzzbros2002:
And you're right. Pulling -window -800x600 helped majorly. Now I can re-adjust. I'm not so bright today. Thanks!

Passing in "-window -800x600" to the application fixed this issue for me. Thanks!
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jul 20, 2013 @ 6:24pm
Posts: 5