FeeFee Jul 20, 2013 @ 9:19am
Broke as a Joke
I've tried everything to get this running properly - forcing it to run in windowed mode, verifying caches, uninstalling and reinstalling, deleting steam_api.dll - but still this thing crashes immediately after that opening warbly noise. Can't figure out how to fix it!

If anyone has any pearls of wisdom to breathe this game back into life, I'd love to hear them. If not, can Team Meat fix their product, please! I know I'm far from the only one having problems, here.
Last edited by FeeFee; Jul 20, 2013 @ 9:21am
Showing 1-9 of 9 comments
< >
Leonard Jul 20, 2013 @ 9:23am 
this happens to me often but only when i try to startit for the first time of the days(or so).after that,no problem(for me)
Trenchgun Templar Jul 20, 2013 @ 10:14am 
i have the same problem, but i can sometimes get to the menu, but when i try to play the first level, after the little cutscene my game crashes, i have tried verifying, uninstalling both through steam and manually, reinstalling, nothing worked exact same problem
5char Jul 20, 2013 @ 11:34am 
Try -lowdetail in the launch settings?
Zanaffer Jul 20, 2013 @ 2:24pm 
The game is crashy for me too. Sometimes when I start it, I get the loading screen, then it bombs out immediately before the team meat intro. We should post PC specs as well to help identify a trend.

PC specs are as follows:
Windows 8 OS
Intel Core i7 Processor
Z77 chipset motherboard
GeForce GTX660Ti Graphics (driver v.320.49)
MilleniumLuigi Jul 20, 2013 @ 2:42pm 
Originally posted by Zanaffer:
The game is crashy for me too. Sometimes when I start it, I get the loading screen, then it bombs out immediately before the team meat intro. We should post PC specs as well to help identify a trend.

PC specs are as follows:
Windows 8 OS
Intel Core i7 Processor
Z77 chipset motherboard
GeForce GTX660Ti Graphics (driver v.320.49)
64 or 32 bit windows 8 os?
Relax, I'm a doctor Jul 20, 2013 @ 2:58pm 
just bought this and wondering why when i start up the game it seems like its on fast forward? Anyone know the problem?
5char Jul 20, 2013 @ 3:01pm 
Originally posted by Freekill:
just bought this and wondering why when i start up the game it seems like its on fast forward? Anyone know the problem?

Forcing V-sync should sort that.
Zanaffer Jul 20, 2013 @ 3:03pm 
Originally posted by MilleniumLuigi:
Originally posted by Zanaffer:
The game is crashy for me too. Sometimes when I start it, I get the loading screen, then it bombs out immediately before the team meat intro. We should post PC specs as well to help identify a trend.

PC specs are as follows:
Windows 8 OS
Intel Core i7 Processor
Z77 chipset motherboard
GeForce GTX660Ti Graphics (driver v.320.49)
64 or 32 bit windows 8 os?

64-bit.
FeeFee Jul 20, 2013 @ 10:44pm 
Originally posted by 5char:
Try -lowdetail in the launch settings?
I also tried -lowdetail, and it did nothing to help me.

I'll lump my specs in, see if anything sticks:
Win 7 64-bit
ASRock 880G Pro3 motherboard
AMD Phenom II 955 Quad-core
Nvidia GTX460 1GB (Driver v320.49, although it crashed on previous versions too)
8GB DDR3 RAM

I'm on a dual-monitor setup as well, for what that's worth.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Jul 20, 2013 @ 9:19am
Posts: 9