Super Meat Boy
desgraci Jul 15, 2013 @ 7:28pm
Why there is no fullscreen???
I mean i have osx snow leopard, it is too much to have this option?
< >
Showing 1-8 of 8 comments
SlyWolf57 Jul 15, 2013 @ 7:30pm 
there is a fullscreen option. Just go into the options and click on fullscreen
Milos Jul 15, 2013 @ 7:31pm 
This is a really good question actually I was confused when I played the game for the first time and there was no fullscreen
benpatient Jul 15, 2013 @ 8:37pm 
no such option on the mac version.
ThiccLamb Jul 15, 2013 @ 9:30pm 
Thats strange.
Addler ツ Jul 16, 2013 @ 5:05am 
Maybe try alt + enter if it doesnt work with options
desgraci Jul 16, 2013 @ 7:41pm 
@SlyWolf57 Can you send a picture? Maybe it is because you are on Window, I'm talking about Snow Leopard. @EppiQ did not work. @Miguelasdf I agree, it is sad...
@Kuhaa going to test it, I'll let you know :)
desgraci Jul 16, 2013 @ 7:49pm 
@Kuhaa thanks man, it worked, the only limitation is the screen resolution that tops at -1920x1080, i tried my normal resolution of 2560x1440 but i got weird results (y)
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Jul 15, 2013 @ 7:28pm
Posts: 8