hollow0n3 Jun 21, 2013 @ 8:18am
Fatal Error: Every single time
The game used to run after one crash, meaning the first attempt to start it would create a mini-dump and allow the second attempt to play to work.
Now it gives the fatal error every single time.
Validating ? Resulted in the game performing first time set up every time followed by the fatal error.
Now I deleted it and started to reinstall it. If this does not help.. are the developers actually still paying attention to the mini-dumps each crash is supposedly sending?

Also, before anyone asks, this is an XP machine.. so.. no.. thats not the osx problem.
Since I *am* in the trading cards beta thats also not the cause.. since I did get all but one card drop .. which I tried to get and then encountered this problem.
Last edited by hollow0n3; Jun 21, 2013 @ 8:22am
Showing 1-4 of 4 comments
< >
hollow0n3 Jun 21, 2013 @ 9:10am 
Reinstall done, fatal error keeps happening. I assume I will now never get the last card drop that remains and that way never qualify for a super meat boy booster pack.
Unless Team Meat finds a fix and posts here.
IBleedTeal Jun 21, 2013 @ 9:19pm 
I've been trying to track down a fix and i keep seeing similar posts from 2010 so I wouldn't put all of my eggs in the "Team Meat fixing it" basket.
The only thing that has gotten me a result other than crashing is by going into the super meat boy folder in your steam folder, setting compatibility mode to windows 95 in properties, and starting the game there while steam isn't running. I've heard that once you get it to work once there, then you'll be able to play through steam. Good luck.
hollow0n3 Jun 21, 2013 @ 11:44pm 
Big thanks for that tip. It actually worked. Now I just need to get better at the game and hopefully get that last card drop soon.. maybe followed by a booster since I really like the emoticons for super meat boy.
IBleedTeal Jun 22, 2013 @ 12:00am 
Yeah i actually just fixed my issue too. And just for anyone else who stumbles upon this and needs help, launching using "-windowed -1440x900" worked for me.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jun 21, 2013 @ 8:18am
Posts: 4