PUN Jun 21, 2013 @ 6:31am
(Win7x64) game won't start
---------------------------
Microsoft Visual C++ Runtime Library
---------------------------
Runtime Error!

Program: D:\Games\steamapps\common\Super Meat Boy\SuperMeatBoy.exe



This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.


---------------------------
OK
---------------------------
Showing 1-6 of 6 comments
< >
NugzMcGee\TG/ Jun 21, 2013 @ 2:21pm 
same problem over here
pd.Razukan Jun 21, 2013 @ 2:27pm 
Try setting the game to windowed mode by going into the launch options and typing "-windowed -whatever resolution you want -lowdetail" without the quotes, lowdetail can be replaced with highdetail, meddetail, or ultralowdetail i believe
NugzMcGee\TG/ Jun 21, 2013 @ 9:00pm 
Originally posted by Razukan:
Try setting the game to windowed mode by going into the launch options and typing "-windowed -whatever resolution you want -lowdetail" without the quotes, lowdetail can be replaced with highdetail, meddetail, or ultralowdetail i believe

thanks this worked for me
Eridian Jun 22, 2013 @ 12:26am 
Thanks Razukan with your tip, now Super Meat Boy worked.
Vicidsmart May 10 @ 9:12am 
Originally posted by Razukan:
Try setting the game to windowed mode by going into the launch options and typing "-windowed -whatever resolution you want -lowdetail" without the quotes, lowdetail can be replaced with highdetail, meddetail, or ultralowdetail i believe
Where is the launch settings?!?!?!
PUN May 10 @ 10:07am 
Right click on Meat Boy - Properties - Set launch options
Showing 1-6 of 6 comments
< >
Per page: 15 30 50