Super Meat Boy > Общи дискусии > Подробности за темата
NotACupOfJoe 25 декември 2012 в 11:47 следобед
Fatal Error
Everytime i try to open the game i get this error message. "An error has occured and a mini-dump (hehe) has been sent to Team Meat. We'll Fix this ASAP. Sorry about this." its annoying me as i have tried reinstalling, Verifying the integrity. Can someone tell me how to fix it?
Показване на 1-15 от 18 коментара
< >
lugriffin722 26 декември 2012 в 9:03 сутринта 
I got this same error today after switching steam over to my new laptop, and as SMB is really the only game I care about playing, I would love to get a fix.
Jooky2020 26 декември 2012 в 5:05 следобед 
I got the same error this sucks... i didnt even get to play it. ♥♥♥♥ING ERROR!!!!!!!!!!!!!!!
Zombine3D 27 декември 2012 в 5:11 сутринта 
Fuuuuuuuuu********** i hate this! was waiting for it to go on sale and now i can't even play it!
estayben 29 декември 2012 в 6:17 следобед 
I got the same messege and looked on some new forums, and someone suggested to:

right click game in steam, properties, set launch options

Type in -windowed

Fixed the problem for me. :)
Zombine3D 30 декември 2012 в 2:08 сутринта 
FIXED! First, turn off steam, then go to steamapps folder > common> supermeatboy and launch the game from there. It should run. Then when you turn on steam it should work now perfectly!
NotACupOfJoe 30 декември 2012 в 3:48 сутринта 
I fixed it. Zombines fix didnt work for me, but it actually showed me the problem. When i tried to open it from the folder it gave me a new error message saying i was missing a dll file. I googled it, downloaded it from a website called dll-files.com and bam. Zombine thanks for the push in the right direction, this actually fixed like 6 of my games man, you are now offically my lover
lugriffin722 30 декември 2012 в 9:13 сутринта 
I fixed it in a completely different way. I am running WinXP and set it to run in comparability mode for Win95. I don't know why this worked but it did.
Zombine3D 30 декември 2012 в 10:12 сутринта 
Първоначално публикувано от BassThaBeast:
I fixed it. Zombines fix didnt work for me, but it actually showed me the problem. When i tried to open it from the folder it gave me a new error message saying i was missing a dll file. I googled it, downloaded it from a website called dll-files.com and bam. Zombine thanks for the push in the right direction, this actually fixed like 6 of my games man, you are now offically my lover


Първоначално публикувано от lugriffin722:
I fixed it in a completely different way. I am running WinXP and set it to run in comparability mode for Win95. I don't know why this worked but it did.
MeatBoy works in mysterious ways 0_o
DialᵀʰᵉDude 26 юни 2013 в 4:36 следобед 
Първоначално публикувано от estayben:
I got the same messege and looked on some new forums, and someone suggested to:

right click game in steam, properties, set launch options

Type in -windowed

Fixed the problem for me. :)
Worked for me too. Then all I did is set it to fullscreen in the game and there were no problems.
Codiferus 20 юни 2014 в 10:49 сутринта 
None of these things worked for me. Please help.
Wrog 15 март в 7:18 сутринта 
Първоначално публикувано от Codiferus:
None of these things worked for me. Please help.
Go here http://steamcommunity.com/sharedfiles/filedetails/?id=116794507 then set your resolution and such to what you would like it to be.

Also I got the message after I tried a glitch I discovered which let me finish a level with no time at all, then tried to enter another level, then the message appeared and I had to restart the game, and I had to beat the level I tried the glitch on again.
Starling 15 март в 8:10 сутринта 
Usual full list of fixes here:

Run as admin in compatability mode for windows xp with launch options -windowed and resolution 1200x780 (cant be bothered checking the code to change resolution but should be easy to find) After this change the game graphic options in game and remove launch options next time, it should work
Starling 15 март в 8:24 сутринта 
Първоначално публикувано от Wrog:
Първоначално публикувано от Codiferus:
None of these things worked for me. Please help.
Go here http://steamcommunity.com/sharedfiles/filedetails/?id=116794507 then set your resolution and such to what you would like it to be.

Also I got the message after I tried a glitch I discovered which let me finish a level with no time at all, then tried to enter another level, then the message appeared and I had to restart the game, and I had to beat the level I tried the glitch on again.

just by the way that glitch shouldnt crash the game, its used in 106 % speedruns to get bandages and a+ in one round. However your time should fix at map view after you restart but not on leaderboard
Wrog 15 март в 9:59 сутринта 
Well it did. I still had to beat the level and such. The glitch required me to go into select character (and I think it only works in levels only one character is allowed in) after I died, then let meat boy respawn, then go back in game, and the timer would not be counting.
Starling 15 март в 10:08 сутринта 
Първоначално публикувано от Wrog:
Well it did. I still had to beat the level and such. The glitch required me to go into select character (and I think it only works in levels only one character is allowed in) after I died, then let meat boy respawn, then go back in game, and the timer would not be counting.

I'd say it was a once off because you can use that bug using exit to map or exit to menu options as well, but not actually confirming either... I've used it at least 20 times on 106 runs and never a single crash
Показване на 1-15 от 18 коментара
< >
На страница: 15 30 50