Super Meat Boy > Общи дискусии > Подробности за темата
Raging Ghost 5 декември 2012 в 6:06 следобед
Super Meat Boy accelerating to high speeds on start-up.
So the title says it all. The game moves about 5 times its speed when on the splash pages and menus. In-game it will want to keep me on the ground sometimes as if he's always falling even when on the ground. Help would be much appreciated!
Показване на 1-10 от 10 коментара
< >
Devil 7 декември 2012 в 12:38 сутринта 
I have the same exact issue.
Raging Ghost 7 декември 2012 в 4:58 следобед 
Ok someone told me the problem. If you have a video cards driver setting page, go there and force vertical sync on for this game and it should fix it right up!
Pato 25 декември 2014 в 1:30 следобед 
i have that problem aswell and idk were can i find my "video card driver setting page" can you tell me where it is ? i need help i really wanna rage at this game :(
Symbol 26 декември 2014 в 12:02 следобед 
Първоначално публикувано от ♥♥♥:
i have that problem aswell and idk were can i find my "video card driver setting page" can you tell me where it is ? i need help i really wanna rage at this game :(

What graphics card do you use?
Crazyhelgi 26 декември 2014 в 7:17 следобед 
https://www.youtube.com/watch?v=xBLUrZlma3I&feature=youtu.be
Is this happening? I got the same problem
Symbol 26 декември 2014 в 8:30 следобед 
^ You're playing at over 60 fps, activate vsync using graphics card control panel (google it)
X-EARL-Grey-X 28 декември 2014 в 2:51 следобед 
Happend to me thanks for the info.
Sorted
Последно редактиран от X-EARL-Grey-X; 28 декември 2014 в 2:52 следобед
grc #wemisszucc 28 декември 2014 в 11:14 следобед 
if anyone knows whats going on, vsync still makes events like brownie and chad way too fast, and i believe its due to my 120hz monitor

any solution?
Symbol 29 декември 2014 в 4:36 сутринта 
^ you're right sorry i forget that one, I dont know how to do this but i can find out if you dont know, some of my friends have this problem, you have to switch the monitor refresh rate to 60hz :(
Kingy 29 декември 2014 в 5:49 сутринта 
You will need to acess your graphic options and force vertical sync on for super meat boy
Показване на 1-10 от 10 коментара
< >
На страница: 15 30 50