Super Meat Boy
Super Meat Boy > 総合掲示板 > トピックの詳細
Fry 2013年3月25日 21時55分
Crashinging upon start up
I just bought SMB earlier tofay wanted to play it after a few other games, so after a bit I got bored and exited out of the other game I was playing and tried to Launch SMB, after I clicked play this error appeared.

Microsoft visual C++ Runtime Library.

Runtime Error!

Program C:\Program F...

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

If anyone could help that'd be great because I really want to play SMB after hearing so much good stuff about it and I don't really want to have wasted the few dollers I spent on it that I could have gotten a different game with.
最近の変更はFryが行いました; 2013年3月25日 21時56分
< >
1-15 / 15 のコメントを表示
i have the same problem
Fry 2013年3月28日 16時30分 
Anyone able to help? I still have yet to be able to play the game.
Zorg 2013年3月28日 16時52分 
I just bought the game, and had the same issue like you guys. Luckily, I can play it now.

So this might help you folks:
- go to set launch options
- type: "-windowed -1440x900" (without the quotes;1440x900 is my resolution, so set your desired one instead.)
- run the game
- have fun :)

If it didn't help, try -devmode option instead of -windowed, and then run the game, press ESC and set the screen to windowed, and after saving options, run the game normally.

I hope you can play SMB too after this little trick guys, and if it works, spread the word and don't let the other fellas with the same problem out there without playing this awesome game. :D
,Ed の投稿を引用:
I just bought the game, and had the same issue like you guys. Luckily, I can play it now.

So this might help you folks:
- go to set launch options
- type: "-windowed -1440x900" (without the quotes;1440x900 is my resolution, so set your desired one instead.)
- run the game
- have fun :)

If it didn't help, try -devmode option instead of -windowed, and then run the game, press ESC and set the screen to windowed, and after saving options, run the game normally.

I hope you can play SMB too after this little trick guys, and if it works, spread the word and don't let the other fellas with the same problem out there without playing this awesome game. :D
more like rage quit XD
Zorg 2013年3月30日 6時57分 
SolidCactus の投稿を引用:
,Ed の投稿を引用:
more like rage quit XD

??
Fry 2013年3月30日 17時48分 
,Ed の投稿を引用:
SolidCactus の投稿を引用:

??
You said to not let others go without playing this great game, and he was basically saying you rage quit more then you enjoy it.

Personally I don't get it, I'm only on the second world but it's pretty easy to get A+ ranking in all the levels so far, the main challenge for me is getting the bandaids.
I guess I am facing the same problem but I am using a Mac (yeah yeah yeah). The game runs smoothly on the menu and when I start getting to the gameplay, the game crashes.
Zorg 2013年3月31日 1時24分 
Fry_Lad の投稿を引用:
,Ed の投稿を引用:
You said to not let others go without playing this great game, and he was basically saying you rage quit more then you enjoy it.

Personally I don't get it, I'm only on the second world but it's pretty easy to get A+ ranking in all the levels so far, the main challenge for me is getting the bandaids.

Ah.. now I get it.. :D Well, it's pretty easy to get A+ in the forest, but try the dark world.
Or try to get bandages, you really need to put some time and effort for those.
For me it's like do 'till I got them, and if I start to lose focus, I take a break and continue another time. Definitely no rage quit. This game also improves my patience, I think. :D
Fry 2013年3月31日 22時26分 
I have already gotten all A+ ranking on the first dark world and once I beat W2 I will do that dark world, I just don't have much time to play.
Fry_Lad の投稿を引用:
I have already gotten all A+ ranking on the first dark world and once I beat W2 I will do that dark world, I just don't have much time to play.

Lucky you, I'm having hard times with dark forest 1-14.. :D
theycallmetheswede の投稿を引用:
I guess I am facing the same problem but I am using a Mac (yeah yeah yeah). The game runs smoothly on the menu and when I start getting to the gameplay, the game crashes.
mr to and it sucks so bad PEOPLE PLZ HELP
Fry 2013年4月5日 22時57分 
Reflectiongamer01 の投稿を引用:
theycallmetheswede の投稿を引用:
I guess I am facing the same problem but I am using a Mac (yeah yeah yeah). The game runs smoothly on the menu and when I start getting to the gameplay, the game crashes.
mr to and it sucks so bad PEOPLE PLZ HELP

I honestly have no idea what you just said.
Fry_Lad の投稿を引用:
Reflectiongamer01 の投稿を引用:
mr to and it sucks so bad PEOPLE PLZ HELP

I honestly have no idea what you just said.
the game worked?

Fry_Lad の投稿を引用:
Reflectiongamer01 の投稿を引用:
mr to and it sucks so bad PEOPLE PLZ HELP

I honestly have no idea what you just said.
the game worked?
Yeah I am running SMB on Windows XP. Just now installed it, clicked Play, says its preparing to launch, window disappears. The -windowed solution did not help me. D:
< >
1-15 / 15 のコメントを表示
ページ毎: 15 30 50

Super Meat Boy > 総合掲示板 > トピックの詳細
投稿日: 2013年3月25日 21時55分
投稿数: 15