Super Meat Boy
Super Meat Boy > Generelle diskussioner > Trådoplysninger
GaNsiL 24. mar 2013 kl. 11:13am
BLACK SCREEN
Hi i JUST downloaded the Super MEat Boy, but eveyrtime i start the game the game screen turns black. I can hear the music and all that, but i cannot see or play the game at all. What can i do?
P.S. I tried to restarting the copmuter and redownloading the game.
PLEASE HELP ME T_T
< >
Viser 1-12 af 12 kommentarer
Bad Clown 12. okt 2013 kl. 1:55pm 
same here
Zian 13. okt 2013 kl. 3:45am 
same problem here, but worked fine until i changed the screen resolutions :(
Jakkara 20. nov 2014 kl. 11:21am 
Same problem here.
KarpehTran 22. apr 2015 kl. 6:56am 
go to library -> right click super meat boy -> properties -> general -> set launch options... -> copy and paste this into it -> -windowed -1920x1080 -highdetail <- change the details to -lowdetail or -mediumdetail if required and it should be fine

(I know you've probably fixed it by now but just in case.)
sz25 26. apr 2015 kl. 5:19pm 
whats your problem? did the black screen offend your mother? did it murder your family?
i have always wanted a black screen to appear. i would spend hours every day waiting for it to happen, but it never did. ;-;
Zian 27. apr 2015 kl. 4:10am 
Oprindeligt skrevet af sz25:
whats your problem? did the black screen offend your mother? did it murder your family?
i have always wanted a black screen to appear. i would spend hours every day waiting for it to happen, but it never did. ;-;
put water on your board an you get a blackscreen^^ its fairly easy
Warden 28. apr 2015 kl. 1:31pm 
Oprindeligt skrevet af Zian | What happend to train?:
same problem here, but worked fine until i changed the screen resolutions :(
EXACTLY SAMEE PRPBLEM !!! and after few seconds "super meat boy has stopped working"
CaptainBasil 8. maj 2015 kl. 7:47pm 
More than 4 years after release, and this issue is still not fixed? I know who I'm not supporting again.
limuux13 20. okt 2015 kl. 6:36pm 
i tried this fix it didnt work
Sapphic 21. okt 2015 kl. 3:09am 
Ammm just change resolution to1280x720 using steam launch options and try commands for windowed first and full screen if not. The command line given earlier was too high to guaranteed stability
Sidst redigeret af Sapphic; 21. okt 2015 kl. 3:10am
limuux13 21. okt 2015 kl. 6:29am 
that worked thank you
Panda ❤ 21. okt 2015 kl. 11:54am 
i changed the resouliton the game is now broken trying to get a refund now
< >
Viser 1-12 af 12 kommentarer
Per side: 15 30 50

Super Meat Boy > Generelle diskussioner > Trådoplysninger
Dato postet: 24. mar 2013 kl. 11:13am
Indlæg: 12