Super Meat Boy
Super Meat Boy > Discussioni generali > Dettagli della discussione
MIster Grinch 21 mar 2013, ore 18:57
my MEAT BOY IS VERY IRISPONSIVE I JUMP, DONT JUMP FREAKIN WHOLE SECOND
MY GAME IS SO IRISPONSIVE I LITERRALY CANT PLAY THERE IS SO MUCH BUTTON LAG.
< >
Visualizzazione di 1-2 commenti su 2
madsen 30 mar 2013, ore 17:00 
Make sure vsync is enabled (in the Nvidia/ATI control panel). If that's not the issue, make sure your computer is actually capable of running SMB. (By the way, you might want to get your keyboard fixed --- your shift key is stuck.)
MIster Grinch 31 mar 2013, ore 11:30 
ok
< >
Visualizzazione di 1-2 commenti su 2
Per pagina: 15 30 50

Super Meat Boy > Discussioni generali > Dettagli della discussione
Data di pubblicazione: 21 mar 2013, ore 18:57
Messaggi: 2