Cazriel 19. okt, 2013 @ 10:06pm
It has never worked for me.
I've tried everything. compatability mode. run as admin. wipe and redownload. reboot computer. relog on steam. turn community window off. Turn auto updates off. verify game cache. run the prereq files in the meatboy folder. manually replace a possibly faulty .dll file. putting lines into the launch options. changed the detail, windowed/unwindowed, different resolutions. I'm out of ideas. anyone? help.
Viser 1-8 av 8 kommentarer
< >
доллар_73_евро_91 20. okt, 2013 @ 12:14am 
юпи
Sushi Princess 20. okt, 2013 @ 12:21am 
What version of windows are you running? Do you get any errors upon launch? If not what else is happening when you try? What graphics card/drivers are you running? Are you using any unusual hardware? Have you had similiar problems with any other games?
Cazriel 20. okt, 2013 @ 8:26am 
windows 8, the only message i get is "supermeatboy.exe has stopped working" and all i can do is close it, no error message beyond that
molovik 24. okt, 2013 @ 1:39pm 
i have win7 x64 and winXP x86, but I have the same problem. only this game
M'aiq the Liar 26. okt, 2013 @ 8:33pm 
Same won't run
M'aiq the Liar 26. okt, 2013 @ 9:23pm 
I got it to work by putting -windowed in launch options try that.
molovik 27. okt, 2013 @ 12:12am 
Run the following installers:

...\Steam\steamapps\common\super meat boy\Prerequisites\DXSETUP.exe
...\Steam\steamapps\common\super meat boy\Prerequisites\vcredist_x64.exe
...\Steam\steamapps\common\super meat boy\Prerequisites\vcredist_x86.exe

profit )
Cazriel 27. okt, 2013 @ 5:47pm 
tried -windowed in the launch options, already tried all those installers, still doesnt work
Sist redigert av Cazriel; 27. okt, 2013 @ 5:47pm
Viser 1-8 av 8 kommentarer
< >
Per side: 15 30 50
Dato lagt ut: 19. okt, 2013 @ 10:06pm
Innlegg: 8