Super Meat Boy > Γενικές συζητήσεις > Λεπτομέρειες θέματος
dpc 16 Νοε, 2013 @ 5:57μμ
No sound effects, just music. (Linux; Fedora 19 x64)
So, yeah. I need to use:

STEAM_RUNTIME=1 steam

to launch steam (otherwise SMB will not start). But even then, there are a lot of missing game effects. Music seem to work find, but I can't hear any sound effects.
Εμφάνιση 1-5 από 5 σχόλια
< >
Benjamin 17 Νοε, 2013 @ 12:48πμ 
I've noticed something similar on my system (Arch 64). Sound effects will sometimes stop after a minute or so. If I move to a different stage, sound effects work again.
tramstheman 17 Νοε, 2013 @ 1:16πμ 
i ahd the same thing and my sfx volume was just down. Check it in the options.
[Linux] SkiskiLive 17 Νοε, 2013 @ 3:38πμ 
I'm also using Fedora 19 x64 and everything works fine now. I always had sound effects but after a while playing the game, they stopped and I only had music. But since a previous update, everything is great.

Do you have an error message on the terminal, or something like that ?
Benjamin 17 Νοε, 2013 @ 5:03πμ 
You're right, last update seems to have fixed it for me. All good now!
dpc 17 Νοε, 2013 @ 2:30μμ 
The sfx was set to 0. Thanks. :)
Εμφάνιση 1-5 από 5 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 16 Νοε, 2013 @ 5:57μμ
Αναρτήσεις: 5