Super Meat Boy > Discussioni generali > Dettagli della discussione
[OG] LJSgamer 7 nov 2013, ore 4:01
Switching all Launch Properties Back to Normal Fixes Any Remaining Crashes on Mac
^ Self-explanatory.
Ultima modifica da [OG] LJSgamer; 20 nov 2013, ore 15:41
Visualizzazione di 1-5 commenti su 5
< >
icculus  [sviluppatore] 16 nov 2013, ore 23:28 
If you're on Linux or Mac OS X, I just pushed a fix for this.
[OG] LJSgamer 17 nov 2013, ore 4:11 
Hmm, I have OS X 10.9 (Mavericks) and I still get crashes just as often as before. Have any ideas on why? Happens when entering a Glitch Zone, Warp Zone, sometimes with Super Meat World, and sometimes with the leaderboards. When entering any other level the game runs like a charm though.
icculus  [sviluppatore] 17 nov 2013, ore 8:40 
Messaggio originale di LJSgamer:
Hmm, I have OS X 10.9 (Mavericks) and I still get crashes just as often as before. Have any ideas on why? Happens when entering a Glitch Zone, Warp Zone, sometimes with Super Meat World, and sometimes with the leaderboards. When entering any other level the game runs like a charm though.

Are you sure Steam updated the game? There was a definite bug there that definitely got fixed. Next time this crashes, can you send me the text from the crash report that pops up? Either post it here or email it to icculus@icculus.org.

--ryan.
[OG] LJSgamer 17 nov 2013, ore 9:08 
According to my update log it was updated about 12 hours ago. I sent an E-Mail to you of the thread since it's larger than 1000 characters.
[OG] LJSgamer 20 nov 2013, ore 15:39 
Wait NVM about the bug report. I changed my Launch Settings back to normal and and crashes are forever gone! Sry I didn't figure this out sooner but I didn't think it made a difference. Thanks for patching thr game for us.
Visualizzazione di 1-5 commenti su 5
< >
Per pagina: 15 30 50
Data di pubblicazione: 7 nov 2013, ore 4:01
Messaggi: 5