Metal.Heavy Dec 31, 2013 @ 2:52pm
Game is sped up
When i enter super meat boy the game is operating at sonic speed. When you enter a stage you cant even jump. Is there a fix for this?
Showing 1-4 of 4 comments
< >
Whitey Dec 31, 2013 @ 7:30pm 
I just bought the game and have the same issue.

I fixed it by switching from full-screen to windowed mode, hopefully there is a proper fix for it though as I don't like playing in window mode.
Metal.Heavy Jan 1 @ 11:05am 
This worked for me to Thanks. I also heard if you have an Nvidia graphics card if you enbale vsync in the nvidia control panel it works? Havent tried it though.
MilleniumLuigi Jan 3 @ 11:12am 
Here, try doing this. Have it set to open in full screen mode. Go to your games library, right click super meat boy, hit properties, go to set launch options, and type in -lowdetail, and then launch the game. If it does not run better, get rid of -lowdetail and continue using windowed mode. Hope this helps!
iNs7iNc7s #Rival Jan 5 @ 12:50pm 
Confirmed v-sync enabled fixed it :]
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Dec 31, 2013 @ 2:52pm
Posts: 4