Super Meat Boy
Super Meat Boy > Общи дискусии > Подробности за темата
Problème d'affichage
J'ai un gros problème avec le jeu super meat boy. Après avoir changer la résolution je n'ai plus eu d'image lorsque je jouais. J'ai eu beau désinstaller puis réinstaller le jeu rien n'y fait je n'ai que le son. Est-ce que quelqu'un connait la solution? J'ai essayé de la trouver sur internet et voilà ce que j'ai trouvé sur un forum: "Dans steam, steamapp, super meat boy, userdata, supprime Reg0.dat et ça ira mieux! " mais je n'ai aucune idée de comment touver le fichier steamapp si quelqu'un le sait je l'écoute aussi.
< >
Показване на 1-15 от 21 коментара
Dubya 26 декември 2013 в 3:01 следобед 
Je n'arrive pas à trouver le dossier app steam me, mais je pense que j'ai trouvé un endroit où votre écran et la résolution peuvent être changées ou foirés autour avec. Faites un clic droit sur Steam depuis votre bureau, cliquez sur Propriétés, cliquez sur l'onglet « Compatibilité », dit
Votre problème pourrait être résolu là.
Oh et en passant, je ne parle pas français...J'ai dû utiliser Bing Translate de te parler:)
Je parle couramment norvégien anglais et partielle
How can i know wich version of windows i' m using ?
I tryed to change the compatibility mode but i've got again a black screen when i turn on the game.
Dubya 27 декември 2013 в 9:43 сутринта 
Първоначално публикувано от Pandarmada:
I tryed to change the compatibility mode but i've got again a black screen when i turn on the game.
Oh, désolé à ce sujet. Changer de nouveau à la valeur par défaut.
Il y a une tonne d'options de résolution dans le menu de départ. Cliquez sur options et voir s'il y a une résolution qui correspond à la facture.
Pandarmada 27 декември 2013 в 10:04 сутринта 
où est "option"?
Последно редактиран от Pandarmada; 27 декември 2013 в 10:04 сутринта
Dubya 27 декември 2013 в 10:18 сутринта 
Първоначално публикувано от Pandarmada:
où est "option"?

Oh Dieu, je suis désolé. J'ai perdu la trace de quel jeu nous parlions et j'ai pensé que vous aviez des problèmes d'affichage avec Skyrim.
Pandarmada 27 декември 2013 в 10:22 сутринта 
non super meat boy
Dubya 27 декември 2013 в 10:27 сутринта 
Първоначално публикувано от Pandarmada:
non super meat boy

Vous avez essayé cela déjà, mais...
Menu principal, aide et options, réglages...
De là, vous pouvez changer la résolution (bien sûr) et basculer plein écran que sur ou off.
Последно редактиран от Dubya; 27 декември 2013 в 10:27 сутринта
Pandarmada 27 декември 2013 в 10:31 сутринта 
le menu principal de steam? je n'ai pas "régalges" dans "aide"
Dubya 27 декември 2013 в 10:32 сутринта 
Първоначално публикувано от Pandarmada:
le menu principal de steam? je n'ai pas "régalges" dans "aide"
Non, le menu principal du Super Meat Boy
Pandarmada 27 декември 2013 в 10:33 сутринта 
Si c'est le menu principal du jeux dont tu parle je ne peux pas y aller. L'écran est noir je n'ai que le son.
Pandarmada 27 декември 2013 в 10:42 сутринта 
Et en plus ça bug: le son n'est pas émis par mon casque alors qu'il est branché. BONK (c'était ma tête contre mon bureau)
Последно редактиран от Pandarmada; 27 декември 2013 в 10:43 сутринта
Dubya 27 декември 2013 в 12:04 следобед 
Il semble que votre problème est cet écran noir où l'écran principal devrait être. Je ne veux pas abandonner, mais je suis lentement à court d'idées.
Je vais essayer de demander autour de moi. Merci quand même et si tu as d'autres idées je les écoute toujours.
Последно редактиран от Pandarmada; 29 декември 2013 в 2:51 сутринта
Dubya 28 декември 2013 в 8:33 сутринта 
Първоначално публикувано от Pandarmada:
Je vais essayer de demander aautour de moi. Merci quand même et si tu as d'autres idées je les écoute toujours
Pas de problème.
Je vais essayer de se pencher sur la question un peu plus et si je trouve quelque chose, je vais poster ici à nouveau.
< >
Показване на 1-15 от 21 коментара
На страница: 15 30 50

Super Meat Boy > Общи дискусии > Подробности за темата
Дата на публикуване: 25 декември 2013 в 2:00 следобед
Публикации: 21