Super Meat Boy > Общи дискусии > Подробности за темата
Tortelloni 13 февруари 2014 в 8:16 следобед
Game running too fast?
My NVidia Global VSync is set to Use the 3D Application setting, and Super Meat Boy is set to the same.
I've tried adjusting the resolution, running in windowed mode, and forcing VSync to run on all the time or to adaptive.
I'm out of ideas, what do you think?
Показване на 1-9 от 9 коментара
< >
Tortelloni 13 февруари 2014 в 8:39 следобед 
This includes gameplay, cutscenes, and all animations.
Tovenaaier 16 февруари 2014 в 3:49 следобед 
Same bug happening for me, no idea why.
Tovenaaier 16 февруари 2014 в 3:52 следобед 
Sorry, overread the vsync part. That fixed it for me.

Последно редактиран от Tovenaaier; 16 февруари 2014 в 4:27 следобед
Tortelloni 19 февруари 2014 в 3:16 следобед 
It runs about twice as fast as I've seen in all videos, both Xbox and Steam.
RickRoller 11 април 2014 в 8:52 сутринта 
how do i activate v-sync?
Kamikazi Flyswatter of Godspeed 25 декември 2014 в 6:25 сутринта 
how do i activate v-sync? I found no setting for v-sync.
RickRoller 25 декември 2014 в 11:25 сутринта 
you have to force it
roroguip 25 декември 2014 в 11:53 сутринта 
Sorry, overread the vsync part. That fixed it for me.
Kamikazi Flyswatter of Godspeed 25 декември 2014 в 12:05 следобед 
I found my v-sync setting. :)
Показване на 1-9 от 9 коментара
< >
На страница: 15 30 50
Дата на публикуване: 13 февруари 2014 в 8:16 следобед
Публикации: 9