RagingCanadian Jul 8, 2014 @ 10:31pm
Anyone else having this problem?
This started yesterday and has not worked since.

Everytime I try to play "Super Meat World" (the user made levles) and error screen appears stating a "SQL Error". I have tried to restart the game many times and stil having this issue.

Anyone else having this issue right now? Hopefully it fixes itself soon.

BTW.. I am on Mac running OSX 10.8.5

Thanks
Last edited by RagingCanadian; Jul 8, 2014 @ 10:31pm
Showing 1-4 of 4 comments
< >
idragyoutohell Jul 10, 2014 @ 7:10pm 
i dont have it but try verifying the game cache in the library by right clicking on the game and go to propertires and find it.
alexspark Jul 13, 2014 @ 4:01pm 
I have this problem too. Also I don't see any text messages, it looks like fonts are missing.
alexspark Jul 13, 2014 @ 4:02pm 
OSX 10.9.3
RagingCanadian Jul 16, 2014 @ 10:32pm 
I seemed to have fixed the problem after posting this (forgot to reply). All I did was disabled SteamClould and started the game back up, loaded Super Meat World perfectly. Closed the game enabled SteamCloud, and Super Meat World worked. So maybe try that if you are having this issue.

Plus I am not able to type anything in to the search in Super Meat World.. not a big deal IMHO.. but it would be easier to search for certian chapters if i could.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jul 8, 2014 @ 10:31pm
Posts: 4