Lethe - Episode One

Lethe - Episode One

View Stats:
Lethe - Episode One > Game Support > Topic Details
Disable "swaying"/"weighted" effect on camera
Hi there,

I picked up Lethe on a sale some months ago and only just remembered I had it. I've played roughly half an hour of the game at this point and have been impressed with the quality of the production thus far.

That said, however, I'm finding it difficult to continue because the camera has a "sway" which, when combined with what seems to be mouse acceleration, left me feeling so queezy I had to go lie down for an hour after the session.

I understand it may be part of the effect that you're trying to create - but it's making the game unplayable for me. Is there anything I can do to disable the mouse acceleration and stop the view from swaying?

Cheers

----

Posted this again here because I didn't see the Game Support section first time round
< >
Showing 1-5 of 5 comments
ZeroComfort  [developer] Jan 2 @ 7:50am 
Originally posted by Comrade Beaglsky:
Hi there,

I picked up Lethe on a sale some months ago and only just remembered I had it. I've played roughly half an hour of the game at this point and have been impressed with the quality of the production thus far.

That said, however, I'm finding it difficult to continue because the camera has a "sway" which, when combined with what seems to be mouse acceleration, left me feeling so queezy I had to go lie down for an hour after the session.

I understand it may be part of the effect that you're trying to create - but it's making the game unplayable for me. Is there anything I can do to disable the mouse acceleration and stop the view from swaying?

Cheers

----

Posted this again here because I didn't see the Game Support section first time round
Hi Beaglsky, sorry to hear the camera movement is causing you discomfort. I will see if I can help you out in some way and I'll get back in touch with you here.
Hey there,

I appreciate the response and look forward to hearing back from you :)

Cheers
ZeroComfort  [developer] Jan 10 @ 2:12am 
Originally posted by Comrade Beaglsky:
Hey there,

I appreciate the response and look forward to hearing back from you :)

Cheers
The new 1.2.9 patch for the Open Beta contains support for a setting in the configuration file UDKGame.ini in UDKGame/Config/

Find the line reading the following:
[KoukouGame.Koukou_PlayerController]
And add the following line below it:
bAntiNauseaMode=true
This should decrease the smoothing quite a bit. Let me know if this works for you or if you need any help.
Last edited by ZeroComfort; Jan 10 @ 2:13am
Hi there,

Firstly, I appreciate you guys patching the game up so quick. Secondly, I'm glad to let you know that the alterations you've made make playing Lethe a much better experience for me.

Thanks again!
Maybe this should be added to an in game menu. I came here looking for a fix to the motion issue.
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Lethe - Episode One > Game Support > Topic Details