Machinarium

Machinarium

View Stats:
Machinarium > General Discussions > Topic Details
DirtyClara Jan 6, 2014 @ 6:46pm
Mouse Alignment?
Hey guys,

Anyone run into the problem where your mouse in not aligned with the game screen? I've tried changing resolutions... no success there. Any ideas? It just clicks in a different spot then the one the mouse is at.
< >
Showing 1-14 of 14 comments
Awaiko Jan 7, 2014 @ 9:02pm 
I'm having the same issues. In fact, you're one step ahead of me! I can't work out how to change the resolution... :(
yea me too, at 1280x1024 worked but 1080p not =(
hey guys, if you 1080 do next, change display resolution on 1024x768 and run the game and click [x] fullscreen and exit game, next change back 1080 and play
Raychole Feb 9, 2014 @ 2:59pm 
Go to C:\Program Files (x86)\Steam\SteamApps\common\Machinarium right click Machinarium, go to the Compatibility tab, check "Disable display scaling on high DPI settings".
Commander Makara Feb 18, 2014 @ 8:03am 
Originally posted by Raychole:
Go to C:\Program Files (x86)\Steam\SteamApps\common\Machinarium right click Machinarium, go to the Compatibility tab, check "Disable display scaling on high DPI settings".

Alternatively, set your desktop display and the game to both match native monitor resolution.
DirtyClara Feb 19, 2014 @ 6:46pm 
actually... i figured it out. There is an option in video settings. "Set custom font size"
I had it set to large because i use my TV to play on. It messes with proportions in a LOT of indie games. I put it back at small (100%) and now a bunch of games that didn't work... work.
Jerrbear Apr 9, 2014 @ 12:22pm 
I'm running Windows 8.1. It gives you an option to troubleshoot compatability and the display scaling option solved the problem.
Mir@kuru223 Jul 30, 2014 @ 9:12am 
Originally posted by Raychole:
Go to C:\Program Files (x86)\Steam\SteamApps\common\Machinarium right click Machinarium, go to the Compatibility tab, check "Disable display scaling on high DPI settings".

thank u thank u thank u thank u thank u thank u thank u thank u thank u thank u thank u thank u thank u thank u thank u thank u thank u thank u thank u thank u thank u thank u thank u
zekitbot Oct 12, 2016 @ 9:24pm 
Thank you!
ToothlessFox7 Dec 26, 2016 @ 1:19pm 
Solution for windows 10 users? not seeing a compatibility tab.
amok Dec 26, 2016 @ 1:50pm 
Originally posted by ToothlessFox7:
Solution for windows 10 users? not seeing a compatibility tab.

It's there. You need to go to the properties of machinarium.exe (application type).
i have no idea to solve this problem. i think i wasted 5$ just now. and i felt very sad and disappointed.i'm so full of expectations for the game . and it just let me down
amok Jan 16 @ 2:38pm 
Originally posted by 六道佩恩:
i have no idea to solve this problem. i think i wasted 5$ just now. and i felt very sad and disappointed.i'm so full of expectations for the game . and it just let me down
Did you try Raychole's solution?
REKTOR Feb 25 @ 5:57am 
Originally posted by Raychole:
Go to C:\Program Files (x86)\Steam\SteamApps\common\Machinarium right click Machinarium, go to the Compatibility tab, check "Disable display scaling on high DPI settings".
thank you!
< >
Showing 1-14 of 14 comments
Per page: 15 30 50

Machinarium > General Discussions > Topic Details