Josh "Spikey00" Y. Oct 20, 2012 @ 10:37am
Technical Problems/Suggestions? Please Use Main Forums
Please forward all game-related technical problems to either:
- ArcenGames' Forums[www.arcengames.com]
- Mantis Bug Tracker[arcengames.com]

The developers of AI War--Chris Park and Keith Lamonthe--are very active and willing to assist those with technical issues as fast as possible and to the best of their ability; however, as it is difficult for them to visit several different forums every day, it would is best if you send your technical and customer support-related queries to the Arcen Games forum[www.arcengames.com] instead of the Steam hub. In general, you are very likely to receive help within 30 minutes, even quicker a lot of the time.

Discussions about game suggestions can also be posted on the forums, although submissions on bugs, direct game suggestions, and problems that are not urgent should be posted on our Mantis bugtracker[arcengames.com] instead.


Thanks!
Last edited by Josh "Spikey00" Y.; Dec 21, 2013 @ 7:11pm
Showing 1-15 of 25 comments
< >
<<{BLS}>>Baja Feb 20, 2013 @ 12:31pm 
which port do I forward?
Josh "Spikey00" Y. Feb 21, 2013 @ 10:44am 
32320 UDP, or whichever port you set in the options menu.
kirby_freak Sep 18, 2013 @ 7:47pm 
My computer freezes every time I try to quit AI War... Any suggestions?
Jay Nov 17, 2013 @ 11:52am 
Whenever I select a ship my display goes black until I deselect it. any help?
Perdelirus Dec 9, 2013 @ 11:07am 
When you speed up time to +10, the speed of game-progression changes whether or not you move the cursor. Whenever you're moving your mouse, the game speeds up. It's not clear which of those 2 speeds is the actul +10 one, however, it's kinda stupid to shake the mouse around while waiting for stuff to (re-)build.
Midship Dec 21, 2013 @ 6:19am 
I have just bought AI War and am running into the same issue as Jay: screen goes black each time I select a ship. In other words, it's unplayable! And I fear nobody is trying to tackle the issue, seeing that Jay posted his problem more than a month ago! I want my money back!
Josh "Spikey00" Y. Dec 21, 2013 @ 7:03pm 
I am sorry for the non-response; things have been busy for me and I haven't had much time to check the Steam hub.

The developers are focused on their forums only, so that is why I recommended in both the title and the body that you should report all technical problems on their forums[arcengames.com] directly to receive the most rapid response that they are renown for. I am not part of the developer team so unfortunately I am not as capable in troubleshooting more severe issues, which is why I point to their official forums instead as it is also difficult for them to track several different forums as a two-three person team.

Minor gameplay problems and suggestions should be posted to our Mantis bug tracker[arcengames.com] to receive full attention from the developers, as it is much more organized compared to forum submissions. You can also report technical problems there, but if you are looking to play ASAP then I would recommend posting on the forum instead.

Thanks!
Last edited by Josh "Spikey00" Y.; Dec 21, 2013 @ 7:11pm
reynor Feb 25 @ 11:50am 
Hi, I bought ai war in action on pages http://www.bundlestars.com/ and after entering the activation key steam writes me that the game requires a key and could not connect to the server
Josh "Spikey00" Y. Feb 26 @ 5:51am 
Others have reported the same issue; it is apparently fixed now, so try to register the game again on Steam if you haven't tried yet.
roberto_melfra Mar 10 @ 4:14pm 
Even the tutorial dont works.
My save games were corrupted in tutorial.
I will not work for arcen, so I will not use the bug-track.
I dont want play any more their games.
This is my worst experience in steam game.
Josh "Spikey00" Y. Mar 10 @ 6:52pm 
Hi Roberto;

I have never yet seen a case where savegames have been corrupted, as Arcen always makes a strong effort in ensuring stuff like that never happens (even with updates). I can forward them your issue if you can provide me your savegame on a website like www.mediafire.com, as we'd obviously like to solve that problem ASAP.
keith.lamothe  [developer] Mar 12 @ 9:04am 
Roberto,

Very sorry for the inconvenience.

I just looked at your save and was able to reproduce and fix the problem. That fix is out in version 7.010 now.

This one was actually reported back in September and I'm very sorry I didn't see it before, I was hard pressed for time between new game projects and the birth of my third daughter and I'd stepped away from personal monitoring of the mantis bug tracker because I figured really critical stuff (like this) would get bubbled up to me. I should have verified those assumptions, as I was wrong :)

In any event, that issue is fixed now (your save loads and runs fine for me in the current version) and I'll will pay closer attention in the future.

Thanks for letting us know about the problem,
Keith



@Jay and Midship: about the issue where you select something and the screen goes black, I'm going to need more information because I've literally never heard of such a thing happening in the game (iirc) and I don't see any mantis reports of it or anything else to go on. So:

1) What OS are you running?
2) What version of the game are you running?
3) Do you have a save where selecting a unit causes the bug? Or is it just "start a new game, click a unit, screen goes black"?
4) Are you able to try the game on a different machine? Does the problem happen the same way there?

If it's just that any selection makes the screen go black there may not be a whole lot I can do to fix it as that sounds platform-specific (possibly video card/driver related, etc), though I'm guessing with two separate people encountering the problem it's probably more tractable than that.


@kirby_freak: on the computer-freeze on quit, is that on a Mac? We've had several reports of that but it's a real head-scratcher for us. I'd have to ask Chris to take a look as I don't have a mac to test on, but even if he did it sounds like a Unity engine issue (I don't think we could cause that kind of hard lock if we tried, due to the nature of mono and the engine). Though probably something we can work around by avoiding whatever bit of the engine is causing the interaction.
Last edited by keith.lamothe; Mar 12 @ 9:05am
keith.lamothe  [developer] Mar 15 @ 3:45pm 
Originally posted by PeterUnlustig:
When you speed up time to +10, the speed of game-progression changes whether or not you move the cursor. Whenever you're moving your mouse, the game speeds up. It's not clear which of those 2 speeds is the actul +10 one, however, it's kinda stupid to shake the mouse around while waiting for stuff to (re-)build.
FYI, finally fixed this in the 7.012 beta, which is available via the ingame updater now :)
Aarki Jun 22 @ 1:33pm 
I'm currently running version 7.039, and I got all expansions except for the last one.
Now I started a game where I only use the base game, and I'm heavily relying on matter converters to power all of my scattered defenses and fleet, etc.

Funny thing is, my income is supposed to be 4100-3800= 300~ and I don't have any salvage, yet every second I get a full 4000 metal added to my storage.
Now I only used the matter converters because I'm always hitting my 4 million resource cap anyway, and have started amassing mercenary ships because of that, but only now do I see the reason why I still amass so much metal. Of course salvage is properly being added to the mix, but even when its not, it appears my converters aren't using up any metal at all.
Showing 1-15 of 25 comments
< >
Per page: 15 30 50