Nail'd > General Discussions > Topic Details
8BitProphet Apr 20, 2013 @ 10:36am
Still can't play ...
Like everbody else I can't play Nail'd, I tried every solutions in the other topics like downloading the demo and replace the folders, are a crack and replace the folders but I still have this f*cking black screen for 5 seconds and back to windows... Any solutions left ? And why is there any solution from Steam ?
Showing 1-15 of 21 comments
< >
Solstice Apr 30, 2013 @ 1:55pm 
Before I buy this game I read your post but decide to buy the game. And what I can say, for me it's working fine. Was just a few crashes but it's normal for Chrome Engine 4 in Windows 8. I think you must find the problem in your PC and not in the game.
for_wii_are_many Sep 26, 2013 @ 10:11pm 
Originally posted by inG. Prophet:
Like everbody else I can't play Nail'd, I tried every solutions in the other topics like downloading the demo and replace the folders, are a crack and replace the folders but I still have this f*cking black screen for 5 seconds and back to windows... Any solutions left ? And why is there any solution from Steam ?



I have the exact same problem, I contacted Steam Support, nothing came out of their suggestions. I should ask for refund {:<
Classic Oct 24, 2013 @ 7:56pm 
same here
Lacathut Mar 24 @ 6:39pm 
it's almost a year later and still got the same problem.
Festern Mar 25 @ 8:53am 
For me the game work fine! I have intel i5 3570k 8 gb RAM 1600 and HD7850 windows 8.1 64 bit...
TjalleW Mar 27 @ 11:06am 
same problem
Classic Mar 27 @ 1:30pm 
firstly I couldnt add this game as it was sayin that "wrong cdkey" (I bought game at steam). After 2 weeks I get new cdkey from steam support. This game never been running at my previous computer with windows 7. Still doesnt work at my new laptop with windows 8 and desktop - windows 8.1. Different computers, different systems, processors, graphic cards..

THIS GAME ITS JUST ♥♥♥♥ :)
Last edited by Classic; Mar 27 @ 1:30pm
TjalleW Mar 28 @ 7:08am 
i've windows 8.1

Intel Core i5 4 GB
Nvdia GeForce 610M 2GB

I also tried the demo that doesn't work to....

BTW there's no activation.EXE in m install folder
8BitProphet Mar 28 @ 7:21am 
I don't even think it's a configuration problem ... I stopped trying like 11 months ago
danmorrison Mar 28 @ 8:54am 
Try uninstalling (make sure all files are deleted) then reinstalling (maybe try different drives).....worked for me the 4th time.
TjalleW Mar 28 @ 9:57am 
I'm gonna try but i alreadey re-installed a few times....
Belgari Mar 28 @ 10:16am 
well i got this game working... but since there no multiplayer online alive i just put an exe crack.. cuz this is looks be in the steam DRM... just the exe from GAME COPY WORLD them the game works... but not let u creat online perfil or play online... just lan... but is better tham not play and in other posts peaple says online not works anyways...

sorry for the poor english ... i dont sleeps for 2 days...
wild flamingo Mar 28 @ 10:46am 
same problem did everything it blacks me screen out for 5 sceonds then back to steam i dont get why this would happen and steam cant help
wild flamingo Mar 28 @ 10:46am 
my*
jayrox1965 Mar 28 @ 1:50pm 
Same here won't work :(
Showing 1-15 of 21 comments
< >
Per page: 15 30 50