[GMT] Shalade [ESP] Sep 6, 2013 @ 8:49am
Prop-Hunt Private Server "E" button problem.
Hey there. Just posting a discussion thread since I've only seeing a couple of players experiencing the same problem as me and my friends. Yesterday I came up with an idea. "I can build a private server w/ Hamachi so my friends and I can play together with Skype, why not?"
Everything was up and the gamemode worked fine, except for missing CS:S textures, but that's not a problem for me. Just the thing is that the props couldn't hide, because "e" won't transform you into a prop, just grab and drop it, so had to play TTT. I would like to come with an end to this since it makes it impossible to play with Kleiner ragdolls instead. Any solution?
PS: I know it might be that I haven't got CS:S, but do I REALLY have to buy a 4 keys worth-game to use a single command? Thank you.
Showing 1-15 of 22 comments
< >
[GMT] Shalade [ESP] Sep 7, 2013 @ 3:10am 
Bump :P
flmn´ Sep 7, 2013 @ 8:48am 
I'm having the same problem. I started up a prop-hunt server, using hamachi, for my friends and I to play on. The problem was the hiders couldn't press e on props to become them. Is this a bug or?
I know it isn't because you haven't got CS:S, I have bought CS:S and i have it installed.
Last edited by flmn´; Sep 7, 2013 @ 8:49am
[GMT] Shalade [ESP] Sep 7, 2013 @ 11:47am 
Originally posted by Magnus Uggla:
I'm having the same problem. I started up a prop-hunt server, using hamachi, for my friends and I to play on. The problem was the hiders couldn't press e on props to become them. Is this a bug or?
I know it isn't because you haven't got CS:S, I have bought CS:S and i have it installed.

I just want to know if this is a bug on the mod, or if Garry just touched something on his last update. BTW thanks for replying, this seems to be happening to a few people only. :P
Cycle Sep 7, 2013 @ 12:29pm 
I think there's a console command to disable picking up objects using E, let me find it.
Cycle Sep 7, 2013 @ 12:31pm 
Here's a command
sv_playerpickupallowed 0
See if that works.
[GMT] Shalade [ESP] Sep 7, 2013 @ 12:36pm 
I'll check it for later, thank you for that :D
Orkneyspanda Sep 7, 2013 @ 1:06pm 
I have tried this it dose stop you picking up the object but you still dont urn into the prop it is very annoying!!!
Piluluas Sep 7, 2013 @ 1:41pm 
I was here.
[GMT] Shalade [ESP] Sep 8, 2013 @ 4:11am 
Originally posted by Piluluas:
I was here.

You shouldn't if it's not to help :/
[GMT] Shalade [ESP] Sep 8, 2013 @ 5:51am 
Done, I fixed it by disabling every single addon in the addons folder. Might be something in conflict. You can check that as well if you have the same problem.
flmn´ Sep 8, 2013 @ 9:47am 
Originally posted by Anri:
Here's a command
sv_playerpickupallowed 0
See if that works.

Yeah thats only for picking up props, but thanks anyways :)
[GMT] Shalade [ESP] Sep 8, 2013 @ 10:03am 
Originally posted by Magnus Uggla:
Goodjob! One problem though, it will take a year to disable all my addons D:

You have a button close to the Subscriptions button that says "Disable all" :P
flmn´ Sep 8, 2013 @ 10:32am 
Originally posted by GMT Shalade ESP:
Originally posted by Magnus Uggla:
Goodjob! One problem though, it will take a year to disable all my addons D:

You have a button close to the Subscriptions button that says "Disable all" :P

We just tried disabling all our "subscribed" addons, didn't change a thing. :(
Orkneyspanda Sep 8, 2013 @ 11:44am 
it worked for me thanks a lot just went into my addons and moved it to the desktop
SL1PTedit #new headset :3 Sep 10, 2013 @ 1:26pm 
how the hell do you even make a prop hunt server?
Showing 1-15 of 22 comments
< >
Per page: 15 30 50
Date Posted: Sep 6, 2013 @ 8:49am
Posts: 22