xxhartleysjamxx Aug 11, 2013 @ 12:24pm
hl2.exe
how do i make sure it dosent stop working coz every time i open gmod it says hl2.exe has stoped >:(
Showing 1-15 of 22 comments
< >
TheNotchDoge Aug 11, 2013 @ 12:29pm 
This is happening to me too. Waiting for a fix.
xxhartleysjamxx Aug 11, 2013 @ 12:40pm 
people said about conter strike source but i dont whant to waist money on something that could be fixed
Deep Fried Buns Aug 11, 2013 @ 6:23pm 
Maybe your computer doen't have the capacity to run gmod. How long did you have it?
Have you tried everything? "It doesn't work" is far too vague...
xxhartleysjamxx Aug 12, 2013 @ 7:20am 
i only had the computer since march, its been checked out and i have more than enough memory + no 1 said it dosent work its been checked out and the only problem is hl2.exe stops working
Captain Magma (Banned) Aug 12, 2013 @ 8:59pm 
try re-installing
TurtleGamer Aug 12, 2013 @ 10:49pm 
sometimes you have to wait a bit this happened to my computer also when i first started Gmod. how long did you wait before closing out on Gmod?
Orange Bitflip Aug 12, 2013 @ 11:41pm 
Originally posted by xxhartleysjamxx:
every time i open gmod it says hl2.exe has stoped
Stopped doing what?
If you get a popup with "stopped working", then yeah, sure, it's broke.
If it's just "stopped responding", please wait. If it responded to Windows' constant pleas for attention, it'd never finish loading.
Luis Aug 13, 2013 @ 12:13am 
try re-installing ..
Max Payne Aug 13, 2013 @ 1:49am 
норм
Pavelcraft Aug 13, 2013 @ 2:36am 
Try re instaling
xNero Aug 13, 2013 @ 3:38am 
i run the game and gmod its not respoding in main menu
Taezer Aug 13, 2013 @ 8:47am 
If you put a shortcut on your taskbar, thats what makes it do this for me, but otherwise, no idea.
Sigmund Freud ༼ຈل͜ຈ༽ Aug 13, 2013 @ 8:52am 
норм
xxhartleysjamxx Aug 18, 2013 @ 6:18am 
i uninstalled it and reinstalled it but still wont work
Mewtwo Aug 18, 2013 @ 6:59am 
First of all go into you Steam games libary and right click Garry's mod the bottom of the list should say properties click on that then go to the "Local Files" tab look for "verify integrity of game cache..." click on it and let it and that should fix your problem (it did for me!) hope this helps!
Showing 1-15 of 22 comments
< >
Per page: 15 30 50
Date Posted: Aug 11, 2013 @ 12:24pm
Posts: 22