|FP| chupari Jul 10, 2013 @ 2:04pm
probably not the only one
well as the title says i think im not the only one with this problem.
the one where gmod gets to the first loading screen and then is just stops responding

and my computer stops aswell.
already tried a load of different solutions they didnt work.
"this one is probably already been posted but lets see it again shall we"
Showing 1-14 of 14 comments
< >
Yossarian the Assyrian Jul 10, 2013 @ 2:08pm 
Yeah, same here. It always opens up in a window, even if I don't have that option ticked, and I can't maximize it, either. Then, if I try to load a map, it crashes.
|FP| chupari Jul 10, 2013 @ 2:13pm 
you got some luck there then i cant even get to the main menu =/
Yossarian the Assyrian Jul 10, 2013 @ 2:15pm 
Geez, that's even worse. The only thing i can think of doing is emailing Garry himself about the problem, since it seems like more than an individual system-based problem.
|FP| chupari Jul 10, 2013 @ 2:19pm 
well its worth a try
Alf Stewart Jul 10, 2013 @ 2:26pm 
this seems to be a really common problem. Maybe it'l be fixed in the next update?
|FP| chupari Jul 10, 2013 @ 2:33pm 
its probably better to mention it then to just sit there and no one does anything :P
Yossarian the Assyrian Jul 10, 2013 @ 3:32pm 
At the very least, maybe one of the devs will notice these problems and address it in the next update.
Dragon Rider Jul 10, 2013 @ 3:41pm 
Yeah, I've been having the same problem, if I'm lucky enough for the game to load up the menu, as soon as I try to load a map, it stops responding
|FP| chupari Jul 11, 2013 @ 3:11am 
well sent an email
said they got more emails of the problem and there were people working on it.
lets hope they do
Dekoma Jul 11, 2013 @ 3:20am 
okay good, i'm not the only one with this stupid problem. Cept on my end, I can load a map. Only problem is it freezes for 7 minutes before going to the loading screen. Then it freezes my whole computer when I close gmod (and kicks me off steam for a while).
|FP| chupari Jul 11, 2013 @ 4:26am 
all i can say to the qeustions is just google it or
send an email
http://support.facepunchstudios.com/ <-- here
Last edited by |FP| chupari; Jul 11, 2013 @ 4:27am
Sherknock Jul 11, 2013 @ 4:31am 
Un=install then re-install gmod.
|FP| chupari Jul 11, 2013 @ 5:25am 
nice try but many people already tried that and it doesnt work
you might want to read up about the problem first then
|FP| chupari Jul 11, 2013 @ 7:02am 
well it randomly worked yay :D
lets see for how long
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Jul 10, 2013 @ 2:04pm
Posts: 14