[NCC] Simba Jul 7, 2013 @ 9:34am
Solution for garrys mod not working
Ok everyone the solution is to uninstall IOBit please stop spamming. Maybe add me as a friend ;D.
Last edited by [NCC] Simba; Jul 12, 2013 @ 1:46am
Showing 1-15 of 421 comments
< >
DensoYamaha41 Jul 7, 2013 @ 9:38am 
Garry mod will not start for me either.
[NCC] Simba Jul 7, 2013 @ 9:39am 
I tryed disabling my anti virus but it didn't work
Darthy Jul 7, 2013 @ 10:08am 
same prob, g-mod will not work, it says loading bottem right corner then it closes it self- please help
Last edited by Darthy; Jul 7, 2013 @ 10:08am
[NCC] Simba Jul 7, 2013 @ 10:08am 
I asked for help not for more people to say that they have the same problem >.<
BLIND Jul 7, 2013 @ 10:19am 
hapens to me also i been looking for the answer over 2 hours
Darthy Jul 7, 2013 @ 10:28am 
when did this start? happing
BLIND Jul 7, 2013 @ 10:29am 
to me like 4 hours ago
BLIND Jul 7, 2013 @ 10:29am 
but i wasnt trying to play before that
BLIND Jul 7, 2013 @ 10:29am 
i woke up try to play start the blue screen says loading but it closes right away
BLIND Jul 7, 2013 @ 10:33am 
i delete all my addons from local files and delete the game and install the game like 4 times now try to set launch options but it doesnt work but still i see people that are in game so i dont have any idea wtf is this
[NCC] Simba Jul 7, 2013 @ 10:33am 
It was working yesterday but stopped working today
BLIND Jul 7, 2013 @ 10:34am 
yeah
Darthy Jul 7, 2013 @ 10:34am 
same but dident have addons- it just loads or says loading then boom closes it self
[NCC] Simba Jul 7, 2013 @ 10:35am 
Well if you guys find a solution let me know it would be much appreciated
BLIND Jul 7, 2013 @ 10:35am 
same
Showing 1-15 of 421 comments
< >
Per page: 15 30 50
Date Posted: Jul 7, 2013 @ 9:34am
Posts: 421