Garry's Mod > Help / Problems / Bugs > รายละเอียดกระทู้
ErrolLiamP 5 ก.ค. 2013 @ 3:49am
Workshopper won't upload!
Thanks for reading, and please reply.
I have uploaded alot to the Garry's Mod workshop.
Recently, I have coded a Spitter (L4D2) SWEP for GMod.
Using the workshopper, I place a description, an icon, and the files required.
After hitting upload, it freezes for about a min then it goes to the loading upload process. It takes up to 5 mins then after that, it goes to the main, blue screen, allthough my new addon does not show up on the list, nor on the workshop! Please help!
*I have tried re-installing, nothing happened*
Also, there are NO files interfeiring with the upload, not txt files that are uneeded, and everything should work

Regards,
ErrolLiamP
กำลังแสดง 1-11 จาก 11 ความเห็น
< >
PardheniS 8 ส.ค. 2013 @ 10:59am 
I think it has stopped working becouse theres a new way of publishing things to workshop
see there: http://wiki.garrysmod.com/page/Workshop_Publisher_Tool . these tools refuse to work for me tho :/
ได้รับการแก้ไขครั้งสุดท้ายโดย PardheniS; 8 ส.ค. 2013 @ 10:59am
Sauce, Duke of Pasta 8 ส.ค. 2013 @ 11:50pm 
Man, I've been trying to upload my whole pack of weapons I made for like a week, and I somehow managed to upload some of them, but I still cannot seem to upload (or update) anything. That damn error 16 is just messing with me now.
ErrolLiamP 8 ส.ค. 2013 @ 11:51pm 
โพสต์ดั้งเดิมโดย Abraham Lincoln:
Man, I've been trying to upload my whole pack of weapons I made for like a week, and I somehow managed to upload some of them, but I still cannot seem to upload (or update) anything. That damn error 16 is just messing with me now.
Yea, Garry, you are great, but fix this
Sauce, Duke of Pasta 9 ส.ค. 2013 @ 12:06am 
Yeah. I'm wondering why people are having issues uploading and updating stuff. I've read plenty of forums, and yet I've seen no concrete solution or better yet, explanation. If anyone's got an explanation, I'd be happy to hear it.
ErrolLiamP 9 ส.ค. 2013 @ 12:08am 
โพสต์ดั้งเดิมโดย Abraham Lincoln:
Yeah. I'm wondering why people are having issues uploading and updating stuff. I've read plenty of forums, and yet I've seen no concrete solution or better yet, explanation. If anyone's got an explanation, I'd be happy to hear it.
Yup, I have a file thats under the max file size and without giving a error, it just goes to the blue menu and does not upload. It lies.
LegionarY79 9 ส.ค. 2013 @ 2:03am 
...
ErrolLiamP 9 ส.ค. 2013 @ 2:15am 
โพสต์ดั้งเดิมโดย LegionarY79:
...
...Sup Gordon.
gtamike_TSGK 1 ต.ค. @ 1:41pm 
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
ErrolLiamP 1 ต.ค. @ 1:45pm 
โพสต์ดั้งเดิมโดย gtamike_TSGK:
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki
gtamike_TSGK 1 ต.ค. @ 2:28pm 
โพสต์ดั้งเดิมโดย ErrolLiamP:
โพสต์ดั้งเดิมโดย gtamike_TSGK:
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki
Ok I'll post again if I get it working

โพสต์ดั้งเดิมโดย ErrolLiamP:
โพสต์ดั้งเดิมโดย gtamike_TSGK:
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki

Thanks yeah it was the file size that was the problem, limit is 100MB (compressed addon).
My map size was 221MB I now got it at 209MB and it's uploading/updating fine again.
ErrolLiamP 1 ต.ค. @ 2:31pm 
โพสต์ดั้งเดิมโดย gtamike_TSGK:
โพสต์ดั้งเดิมโดย ErrolLiamP:
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki
Ok I'll post again if I get it working

โพสต์ดั้งเดิมโดย ErrolLiamP:
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki

Thanks yeah it was the file size that was the problem, limit is 100MB (compressed addon).
My map size was 221MB I now got it at 209MB and it's uploading/updating fine again.
Glad I helped : )
กำลังแสดง 1-11 จาก 11 ความเห็น
< >
ต่อหน้า: 15 30 50