Garry's Mod > Help / Problems / Bugs > Detalles del tema
ErrolLiamP 5 de Jul, 2013 a las 3:49
Workshopper won't upload!
Thanks for reading, and please reply.
I have uploaded alot to the Garry's Mod workshop.
Recently, I have coded a Spitter (L4D2) SWEP for GMod.
Using the workshopper, I place a description, an icon, and the files required.
After hitting upload, it freezes for about a min then it goes to the loading upload process. It takes up to 5 mins then after that, it goes to the main, blue screen, allthough my new addon does not show up on the list, nor on the workshop! Please help!
*I have tried re-installing, nothing happened*
Also, there are NO files interfeiring with the upload, not txt files that are uneeded, and everything should work

Regards,
ErrolLiamP
Mostrando 1-7 de 7 comentarios
< >
GeT_rEctuM 8 de Ago, 2013 a las 10:59 
I think it has stopped working becouse theres a new way of publishing things to workshop
see there: http://wiki.garrysmod.com/page/Workshop_Publisher_Tool . these tools refuse to work for me tho :/
Última edición por GeT_rEctuM; 8 de Ago, 2013 a las 10:59
WELCOME TO THE HIMALAYAS 8 de Ago, 2013 a las 23:50 
Man, I've been trying to upload my whole pack of weapons I made for like a week, and I somehow managed to upload some of them, but I still cannot seem to upload (or update) anything. That damn error 16 is just messing with me now.
ErrolLiamP 8 de Ago, 2013 a las 23:51 
Publicado originalmente por Abraham Lincoln:
Man, I've been trying to upload my whole pack of weapons I made for like a week, and I somehow managed to upload some of them, but I still cannot seem to upload (or update) anything. That damn error 16 is just messing with me now.
Yea, Garry, you are great, but fix this
WELCOME TO THE HIMALAYAS 9 de Ago, 2013 a las 0:06 
Yeah. I'm wondering why people are having issues uploading and updating stuff. I've read plenty of forums, and yet I've seen no concrete solution or better yet, explanation. If anyone's got an explanation, I'd be happy to hear it.
ErrolLiamP 9 de Ago, 2013 a las 0:08 
Publicado originalmente por Abraham Lincoln:
Yeah. I'm wondering why people are having issues uploading and updating stuff. I've read plenty of forums, and yet I've seen no concrete solution or better yet, explanation. If anyone's got an explanation, I'd be happy to hear it.
Yup, I have a file thats under the max file size and without giving a error, it just goes to the blue menu and does not upload. It lies.
LegionarY79 9 de Ago, 2013 a las 2:03 
...
ErrolLiamP 9 de Ago, 2013 a las 2:15 
Publicado originalmente por LegionarY79:
...
...Sup Gordon.
Mostrando 1-7 de 7 comentarios
< >
Por página: 15 30 50
Publicado el: 5 de Jul, 2013 a las 3:49
Mensajes: 7