Garry's Mod

Garry's Mod

Vezi statistici:
Garry's Mod > Help / Problems / Bugs > Detaliile subiectului
Luria 5 iul., 2013 @ 3:49am
Workshopper won't upload!
Thanks for reading, and please reply.
I have uploaded alot to the Garry's Mod workshop.
Recently, I have coded a Spitter (L4D2) SWEP for GMod.
Using the workshopper, I place a description, an icon, and the files required.
After hitting upload, it freezes for about a min then it goes to the loading upload process. It takes up to 5 mins then after that, it goes to the main, blue screen, allthough my new addon does not show up on the list, nor on the workshop! Please help!
*I have tried re-installing, nothing happened*
Also, there are NO files interfeiring with the upload, not txt files that are uneeded, and everything should work

Regards,
ErrolLiamP
< >
Se afișează 1-12 din 12 comentarii
oispagesä 8 aug., 2013 @ 10:59am 
I think it has stopped working becouse theres a new way of publishing things to workshop
see there: http://wiki.garrysmod.com/page/Workshop_Publisher_Tool . these tools refuse to work for me tho :/
Editat ultima dată de oispagesä; 8 aug., 2013 @ 10:59am
Man, I've been trying to upload my whole pack of weapons I made for like a week, and I somehow managed to upload some of them, but I still cannot seem to upload (or update) anything. That damn error 16 is just messing with me now.
Luria 8 aug., 2013 @ 11:51pm 
Postat inițial de Abraham Lincoln:
Man, I've been trying to upload my whole pack of weapons I made for like a week, and I somehow managed to upload some of them, but I still cannot seem to upload (or update) anything. That damn error 16 is just messing with me now.
Yea, Garry, you are great, but fix this
Yeah. I'm wondering why people are having issues uploading and updating stuff. I've read plenty of forums, and yet I've seen no concrete solution or better yet, explanation. If anyone's got an explanation, I'd be happy to hear it.
Luria 9 aug., 2013 @ 12:08am 
Postat inițial de Abraham Lincoln:
Yeah. I'm wondering why people are having issues uploading and updating stuff. I've read plenty of forums, and yet I've seen no concrete solution or better yet, explanation. If anyone's got an explanation, I'd be happy to hear it.
Yup, I have a file thats under the max file size and without giving a error, it just goes to the blue menu and does not upload. It lies.
...
Luria 9 aug., 2013 @ 2:15am 
Postat inițial de LegionarY79:
...
...Sup Gordon.
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
Luria 1 oct., 2014 @ 1:45pm 
Postat inițial de gtamike_TSGK:
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki
Postat inițial de ErrolLiamP:
Postat inițial de gtamike_TSGK:
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki
Ok I'll post again if I get it working

Postat inițial de ErrolLiamP:
Postat inițial de gtamike_TSGK:
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki

Thanks yeah it was the file size that was the problem, limit is 100MB (compressed addon).
My map size was 221MB I now got it at 209MB and it's uploading/updating fine again.
Luria 1 oct., 2014 @ 2:31pm 
Postat inițial de gtamike_TSGK:
Postat inițial de ErrolLiamP:
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki
Ok I'll post again if I get it working

Postat inițial de ErrolLiamP:
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki

Thanks yeah it was the file size that was the problem, limit is 100MB (compressed addon).
My map size was 221MB I now got it at 209MB and it's uploading/updating fine again.
Glad I helped : )
heres an alternative and simple to use workshop uploader https://www.dropbox.com/s/zvyu7fv0jcqcp1e/workshopper_v1_0.exe
< >
Se afișează 1-12 din 12 comentarii
Per pagină: 15 30 50

Garry's Mod > Help / Problems / Bugs > Detaliile subiectului
Data postării: 5 iul., 2013 @ 3:49am
Mesaje: 12