Garry's Mod > Help / Problems / Bugs > トピックの詳細
ErrolLiamP 2013年7月5日 3時49分
Workshopper won't upload!
Thanks for reading, and please reply.
I have uploaded alot to the Garry's Mod workshop.
Recently, I have coded a Spitter (L4D2) SWEP for GMod.
Using the workshopper, I place a description, an icon, and the files required.
After hitting upload, it freezes for about a min then it goes to the loading upload process. It takes up to 5 mins then after that, it goes to the main, blue screen, allthough my new addon does not show up on the list, nor on the workshop! Please help!
*I have tried re-installing, nothing happened*
Also, there are NO files interfeiring with the upload, not txt files that are uneeded, and everything should work

Regards,
ErrolLiamP
1-12 / 12 のコメントを表示
< >
Rasvaaja 2013年8月8日 10時59分 
I think it has stopped working becouse theres a new way of publishing things to workshop
see there: http://wiki.garrysmod.com/page/Workshop_Publisher_Tool . these tools refuse to work for me tho :/
最近の変更はRasvaajaが行いました; 2013年8月8日 10時59分
Kraut Space Magic 2013年8月8日 23時50分 
Man, I've been trying to upload my whole pack of weapons I made for like a week, and I somehow managed to upload some of them, but I still cannot seem to upload (or update) anything. That damn error 16 is just messing with me now.
ErrolLiamP 2013年8月8日 23時51分 
Abraham Lincoln の投稿を引用:
Man, I've been trying to upload my whole pack of weapons I made for like a week, and I somehow managed to upload some of them, but I still cannot seem to upload (or update) anything. That damn error 16 is just messing with me now.
Yea, Garry, you are great, but fix this
Kraut Space Magic 2013年8月9日 0時06分 
Yeah. I'm wondering why people are having issues uploading and updating stuff. I've read plenty of forums, and yet I've seen no concrete solution or better yet, explanation. If anyone's got an explanation, I'd be happy to hear it.
ErrolLiamP 2013年8月9日 0時08分 
Abraham Lincoln の投稿を引用:
Yeah. I'm wondering why people are having issues uploading and updating stuff. I've read plenty of forums, and yet I've seen no concrete solution or better yet, explanation. If anyone's got an explanation, I'd be happy to hear it.
Yup, I have a file thats under the max file size and without giving a error, it just goes to the blue menu and does not upload. It lies.
LegionarY79 2013年8月9日 2時03分 
...
ErrolLiamP 2013年8月9日 2時15分 
LegionarY79 の投稿を引用:
...
...Sup Gordon.
gtamike_TSGK 10月1日 13時41分 
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
ErrolLiamP 10月1日 13時45分 
gtamike_TSGK の投稿を引用:
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki
gtamike_TSGK 10月1日 14時28分 
ErrolLiamP の投稿を引用:
gtamike_TSGK の投稿を引用:
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki
Ok I'll post again if I get it working

ErrolLiamP の投稿を引用:
gtamike_TSGK の投稿を引用:
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki

Thanks yeah it was the file size that was the problem, limit is 100MB (compressed addon).
My map size was 221MB I now got it at 209MB and it's uploading/updating fine again.
ErrolLiamP 10月1日 14時31分 
gtamike_TSGK の投稿を引用:
ErrolLiamP の投稿を引用:
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki
Ok I'll post again if I get it working

ErrolLiamP の投稿を引用:
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki

Thanks yeah it was the file size that was the problem, limit is 100MB (compressed addon).
My map size was 221MB I now got it at 209MB and it's uploading/updating fine again.
Glad I helped : )
Devilswarchild 11月23日 15時27分 
heres an alternative and simple to use workshop uploader https://www.dropbox.com/s/zvyu7fv0jcqcp1e/workshopper_v1_0.exe
1-12 / 12 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年7月5日 3時49分
投稿数: 12