Garry's Mod > Help / Problems / Bugs > Téma részletei
ErrolLiamP 2013. júl. 5. @ de. 3:49
Workshopper won't upload!
Thanks for reading, and please reply.
I have uploaded alot to the Garry's Mod workshop.
Recently, I have coded a Spitter (L4D2) SWEP for GMod.
Using the workshopper, I place a description, an icon, and the files required.
After hitting upload, it freezes for about a min then it goes to the loading upload process. It takes up to 5 mins then after that, it goes to the main, blue screen, allthough my new addon does not show up on the list, nor on the workshop! Please help!
*I have tried re-installing, nothing happened*
Also, there are NO files interfeiring with the upload, not txt files that are uneeded, and everything should work

Regards,
ErrolLiamP
111/11 megjegyzés mutatása
< >
PardheniS 2013. aug. 8. @ de. 10:59 
I think it has stopped working becouse theres a new way of publishing things to workshop
see there: http://wiki.garrysmod.com/page/Workshop_Publisher_Tool . these tools refuse to work for me tho :/
Legutóbb szerkesztette: PardheniS; 2013. aug. 8. @ de. 10:59
Sauce, Duke of Pasta 2013. aug. 8. @ du. 11:50 
Man, I've been trying to upload my whole pack of weapons I made for like a week, and I somehow managed to upload some of them, but I still cannot seem to upload (or update) anything. That damn error 16 is just messing with me now.
ErrolLiamP 2013. aug. 8. @ du. 11:51 
Abraham Lincoln eredeti hozzászólása:
Man, I've been trying to upload my whole pack of weapons I made for like a week, and I somehow managed to upload some of them, but I still cannot seem to upload (or update) anything. That damn error 16 is just messing with me now.
Yea, Garry, you are great, but fix this
Sauce, Duke of Pasta 2013. aug. 9. @ de. 12:06 
Yeah. I'm wondering why people are having issues uploading and updating stuff. I've read plenty of forums, and yet I've seen no concrete solution or better yet, explanation. If anyone's got an explanation, I'd be happy to hear it.
ErrolLiamP 2013. aug. 9. @ de. 12:08 
Abraham Lincoln eredeti hozzászólása:
Yeah. I'm wondering why people are having issues uploading and updating stuff. I've read plenty of forums, and yet I've seen no concrete solution or better yet, explanation. If anyone's got an explanation, I'd be happy to hear it.
Yup, I have a file thats under the max file size and without giving a error, it just goes to the blue menu and does not upload. It lies.
LegionarY79 2013. aug. 9. @ de. 2:03 
...
ErrolLiamP 2013. aug. 9. @ de. 2:15 
LegionarY79 eredeti hozzászólása:
...
...Sup Gordon.
gtamike_TSGK 3 órája 
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
ErrolLiamP 3 órája 
gtamike_TSGK eredeti hozzászólása:
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki
gtamike_TSGK 2 órája 
ErrolLiamP eredeti hozzászólása:
gtamike_TSGK eredeti hozzászólása:
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki
Ok I'll post again if I get it working

ErrolLiamP eredeti hozzászólása:
gtamike_TSGK eredeti hozzászólása:
Arh now I'm having problems uploading with Workshopper...
Worked fine on "Sept 2014"
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki

Thanks yeah it was the file size that was the problem, limit is 100MB (compressed addon).
My map size was 221MB I now got it at 209MB and it's uploading/updating fine again.
ErrolLiamP 2 órája 
gtamike_TSGK eredeti hozzászólása:
ErrolLiamP eredeti hozzászólása:
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki
Ok I'll post again if I get it working

ErrolLiamP eredeti hozzászólása:
Sorry to hear that, this is an old post so I have the problem fixed now. I'm pretty sure it had something to do with the file being too big. Check the maximum for upload size somewhere on the GMOD Wiki

Thanks yeah it was the file size that was the problem, limit is 100MB (compressed addon).
My map size was 221MB I now got it at 209MB and it's uploading/updating fine again.
Glad I helped : )
111/11 megjegyzés mutatása
< >
Laponként: 15 30 50