Garry's Mod > Help / Problems / Bugs > Ämnesdetaljer
TheUberShock 7 jun, 2013 @ 3:40pm
Garry's Mod: Now On Linux!
Welcome to the user discussion for Garry's Mod on Linux! As a Linux user myself, I was thrilled to see Garry's Mod listed in my library! (I also have it on a Windows PC) Not only is this great game open to more people but a great community! Post anything you want relating to Garry's Mod on Linux!
Visar 1-8 av 8 kommentarer
< >
|\|SS|/| Radau 7 jun, 2013 @ 5:11pm 
I'm loving it right now, I just hope the seemingly all-platform mounting issue gets resolved, then I'll be really happy. Right now I'm playing TTT in error-mode.
Fluffywuffigenz 7 jun, 2013 @ 5:15pm 
Having this on linux is awsome, but the only thing thats driveing me nuts is that for some reason i cant use my tf2 stuff in it (maps and characters)
|\|SS|/| Radau 7 jun, 2013 @ 5:41pm 
I believe that would be the mounting problem that's going around with it not being able to mount other games. Hell mine doesn't even say I own the games right now lol.
uh20 9 jun, 2013 @ 10:17pm 
im not sure if garry will reach it here, really needs a bug tracker.
but theres a bug with the bottom right buttons, they are hard to press and sometimes dont do anything, it would not be that big of a deal if it was not for the game content button being one of them
[OPST] An Evil Reindeer 5 jul, 2013 @ 4:11pm 
hey people have been saying there is problems with the game running is that so?
Ramma 6 jul, 2013 @ 3:28am 
The game won't start and throws an error while searching for libsteam.so in the incorrect folder. I've yet to get the game to properly start and be playable. It'd be great to hear how others are making it work (if anyone has gotten it to...).

Hopefully they solve the issues soon.
Satisfaction 5 aug, 2013 @ 8:54am 
Works fine for me, but some menus and other things still are messed up..... i have css.
PranQster 1 feb @ 6:14pm 
Ursprungligen skrivet av Ramma:
The game won't start and throws an error while searching for libsteam.so in the incorrect folder. I've yet to get the game to properly start and be playable. It'd be great to hear how others are making it work (if anyone has gotten it to...).

Hopefully they solve the issues soon.
Same or similar issue. Running Mageia 4b and HL2 +Episodes runs fine. GM crashes during the splashscreen, but I haven't found a log yet (was looking for it as I came here to post). I'll have to let it crash a few more times before my tired old eyes can read all of the text displayed last.
Visar 1-8 av 8 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 7 jun, 2013 @ 3:40pm
Inlägg: 8